
  
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>As snow and ice disappear with climate change, some Michigan businesses struggle &#8902; Michigan Advance</title>
	<link rel="canonical" href="https://michiganadvance.com/2021/12/27/as-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="As snow and ice disappear with climate change, some Michigan businesses struggle &#8902; Michigan Advance" />
	<meta property="og:description" content="Jim Rudicil says West Michigan winters have been fickle since 1984 — the year he helped open the winter sports complex inside Muskegon State Park. The longtime executive director of the Muskegon Luge Adventure Sports Park, formerly known as Muskegon Winter Sports Complex, and his team have made do with Mother Nature’s handiwork. But it’s [&hellip;]" />
	<meta property="og:url" content="https://michiganadvance.com/2021/12/27/as-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle/" />
	<meta property="og:site_name" content="Michigan Advance" />
	<meta property="article:publisher" content="https://www.facebook.com/michiganadvance" />
	<meta property="article:published_time" content="2021-12-27T10:45:49+00:00" />
	<meta property="article:modified_time" content="2021-12-21T19:47:47+00:00" />
	<meta property="og:image" content="https://michiganadvance.com/wp-content/uploads/2021/12/fat-bike-2021.jpeg" />
	<meta property="og:image:width" content="2500" />
	<meta property="og:image:height" content="1686" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@michiganadvance" />
	<meta name="twitter:site" content="@michiganadvance" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Marla R. Miller" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="14 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Michigan Advance &raquo; Feed" href="https://michiganadvance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Michigan Advance &raquo; Comments Feed" href="https://michiganadvance.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michiganadvance.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://michiganadvance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pluginStyles-css'  href='https://michiganadvance.com/wp-content/plugins/states-newsroom/assets/css/pluginStyles.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://michiganadvance.com/wp-content/plugins/states-newsroom/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://michiganadvance.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-mincss-css'  href='https://michiganadvance.com/wp-content/themes/genesis-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://michiganadvance.com/wp-content/themes/genesis-child/css/bootstrap.css?ver=20141119' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://michiganadvance.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://michiganadvance.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/michiganadvance.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/michiganadvance.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.4' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/themes/genesis-child/js/main.js?ver=5.8.2' id='child-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://michiganadvance.com/wp-json/" /><link rel="alternate" type="application/json" href="https://michiganadvance.com/wp-json/wp/v2/posts/49022" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michiganadvance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michiganadvance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://michiganadvance.com/?p=49022' />
<link rel="alternate" type="application/json+oembed" href="https://michiganadvance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichiganadvance.com%2F2021%2F12%2F27%2Fas-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://michiganadvance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichiganadvance.com%2F2021%2F12%2F27%2Fas-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@500;600;700&family=Barlow:wght@400;500;600;700;800&family=Montserrat:wght@700;800&family=Newsreader:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&display=swap" rel="stylesheet">
      
        <script src=
    "https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js">
        </script>        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-130441024-1"></script> 
        <script>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</script>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KPL6L62');</script>
    <link rel="icon" href="https://michiganadvance.com/wp-content/uploads/2018/11/cropped-Asset-16-32x32.png" sizes="32x32" />
<link rel="icon" href="https://michiganadvance.com/wp-content/uploads/2018/11/cropped-Asset-16-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://michiganadvance.com/wp-content/uploads/2018/11/cropped-Asset-16-180x180.png" />
<meta name="msapplication-TileImage" content="https://michiganadvance.com/wp-content/uploads/2018/11/cropped-Asset-16-270x270.png" />
</head>
<body class="post-template-default single single-post postid-49022 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPL6L62"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header"><div class="wrap"><div class="container-fluid topNavFluidContainer">
    <div class="container topNavContainer">
        <nav class="navbar navbar-expand-md navbar-dark ">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class="custom-close-toggler"></span>
            </button>
            <a href="/">
                <img class="mobileNavbar searchHide" src="/wp-content/themes/genesis-child/icons/mobileHeader.svg">
            </a>
            <form id="searchform" role="search" method="get" action="https://michiganadvance.com/" class="mobileNavbar form-inline my-2 my-lg-0 navSearch">
                <input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
                <button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
                <i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
            </form> 
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
                    <li class="nav-item">
                        <a class="nav-link" href="/">HOME</a>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/news">NEWS</a>
                        <div style="padding-left:22px;">
                            <div class="menu-beats-menu-container"><ul id="menu-beats-menu" class="menu"><li id="menu-item-40234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40234"><a href="https://michiganadvance.com/category/health-care/">Health Care</a></li>
<li id="menu-item-40235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40235"><a href="https://michiganadvance.com/category/environment/">Environment</a></li>
<li id="menu-item-40236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40236"><a href="https://michiganadvance.com/category/business-labor/">Business + Labor</a></li>
<li id="menu-item-40237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40237"><a href="https://michiganadvance.com/category/civil-rights/">Civil Rights</a></li>
<li id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40238"><a href="https://michiganadvance.com/category/education/">Education</a></li>
<li id="menu-item-40239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-40239"><a href="https://michiganadvance.com/category/politics/">Politics + Gov</a></li>
</ul></div>                        </div>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/commentary">COMMENTARY</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/about">ABOUT</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/donate">DONATE</a>
                    </li>
                </ul>
                
<form id="searchform" role="search" method="get" action="https://michiganadvance.com/" class="form-inline my-2 my-lg-0 navSearch">
	<span>
		<a href="https://twitter.com/michiganadvance?lang=en" target="_blank"><i class="fab fa-twitter"></i></a>
		<a href="https://www.facebook.com/MichiganAdvance/" target="_blank"><i class="fab fa-facebook-f"></i></a>     
	</span>
	<input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
	<button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
	<i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
</form>            </div>
        </nav>
    </div>
</div>
<div class="fullWidthHeaderLogoRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerLogoCol">
                <a href="https://michiganadvance.com">
                    <img class="headerLogo" src="/wp-content/themes/genesis-child/icons/headerLogo.png" />
                </a>
            </div>
        </div>
    </div>
</div>
<div class="fullWidthHeaderSecondaryRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerSecondaryCol">
                <div class="menu-beats-menu-container"><ul id="menu-beats-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40234"><a href="https://michiganadvance.com/category/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40235"><a href="https://michiganadvance.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40236"><a href="https://michiganadvance.com/category/business-labor/">Business + Labor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40237"><a href="https://michiganadvance.com/category/civil-rights/">Civil Rights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40238"><a href="https://michiganadvance.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-40239"><a href="https://michiganadvance.com/category/politics/">Politics + Gov</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
</div></header><div class="site-inner">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">
            <div class="container">
                <div id="singlePostContainer" class="devPostContainer row">
                    <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-10 col-sm-12 col-12">
                        <div class="row">
                             
                                <h5 id="dataTime" style="display:none;">5:45</h5>
                                <h5 id="dataType" style="display:none;">News Story</h5>
                                
                                <div class="col-12">
                                    <ul id="dataCats" class="singleCategoryUL" style="list-style: none;">
                                    <li><a class="singleCategory" href="https://michiganadvance.com/category/business">Business</a></li><li><a class="singleCategory" href="https://michiganadvance.com/category/business-labor">Business + Labor</a></li><li><a class="singleCategory" href="https://michiganadvance.com/category/environment">Environment</a></li><li><a class="singleCategory" href="https://michiganadvance.com/category/state-government">State Government</a></li><li><a class="singleCategory" href="https://michiganadvance.com/category/west-michigan">West Michigan</a></li>                                    </ul>
                                    <h1 id="singleHed" class="singleHed">As snow and ice disappear with climate change, some Michigan businesses struggle</h1>
                                    <h2 class="hedSecond singleHedSecond">‘It takes an optimistic soul to be in the winter sports business’</h2>                                </div>
                            </div>
                            <div class="row singleBylineRow">
                                <div class="col-xxl-8 col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
                                    <h6 class="singleBylineContainer"><span  class="singleByline">By: </span><span class="singleBylineAuthor"><a href="https://michiganadvance.com/author/marla/" title="Posts by Marla R. Miller" class="author url fn" rel="author">Marla R. Miller</a> </span><span class="singleByline">- December 27, 2021 </span><span class="singleByline singleBylineSpacer">5:45 am</span></h6>
                                </div>
                                
                                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12 singleSocialShares">
                                    <span>
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=As+snow+and+ice+disappear+with+climate+change%2C+some+Michigan+businesses+struggle&amp;url=https%3A%2F%2Fmichiganadvance.com%2F2021%2F12%2F27%2Fas-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle%2F&amp;via=michiganadvance">
                                            <i class="fab fa-twitter"></i>
                                        </a>
                                        <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://michiganadvance.com/2021/12/27/as-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle/&amp;title=As+snow+and+ice+disappear+with+climate+change%2C+some+Michigan+businesses+struggle">
                                            <i class="fab fa-linkedin-in"></i>
                                        </a> 
                                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmichiganadvance.com%2F2021%2F12%2F27%2Fas-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle%2F">
                                            <i class="fab fa-facebook-f"></i>   
                                        </a>  
                                        <a target="_blank" href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4add1e3bbe3feffe7bbf1fef4bbf9f3f5bbf4f9e3f1e0e0f5f1e2bbe7f9e4f8bbf3fcf9fdf1e4f5bbf3f8f1fef7f5b5a2d3bbe3fffdf5bbddf9f3f8f9f7f1febbf2e5e3f9fef5e3e3f5e3bbe3e4e2e5f7f7fcf5b6f1fde0abf2fff4e9adf8e4e4e0e3aabfbffdf9f3f8f9f7f1fef1f4e6f1fef3f5bef3fffdbfa2a0a2a1bfa1a2bfa2a7bff1e3bde3feffe7bdf1fef4bdf9f3f5bdf4f9e3f1e0e0f5f1e2bde7f9e4f8bdf3fcf9fdf1e4f5bdf3f8f1fef7f5bde3fffdf5bdfdf9f3f8f9f7f1febdf2e5e3f9fef5e3e3f5e3bde3e4e2e5f7f7fcf5bf">
                                            <i class="fas fa-envelope"></i>
                                        </a> 
                                        <a onclick="copyLinkShare('https://michiganadvance.com/2021/12/27/as-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle/')">
                                            <i class="fas fa-link"></i>   
                                            
                                        </a>  
                                        <a onclick="printArticle()" >
                                            <i class="fas fa-print"></i>  
                                        </a>                               
                                    </span>
                                </div>
                            </div>
                            <div class="row singleFeatImageRow">
                                <div class="col-12 px-0">
                                                                            <figure class="singleFeaturedImage"> <a href="https://michiganadvance.com/2021/12/27/as-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle/"><img width="1024" height="691" src="https://michiganadvance.com/wp-content/uploads/2021/12/fat-bike-2021-1024x691.jpeg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://michiganadvance.com/wp-content/uploads/2021/12/fat-bike-2021-1024x691.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/fat-bike-2021-300x202.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/fat-bike-2021-768x518.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/fat-bike-2021-1536x1036.jpeg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/fat-bike-2021-2048x1381.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </figure>
                                      
                                    <p class="singleImageCaption"><i class="fas fa-camera"></i> Winter biking at Crystal Mountain | Crystal Mountain photo</p> 
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div id="dataContent" class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <p><span style="font-weight: 400;">Jim Rudicil says West Michigan winters have been fickle since 1984 — the year he helped open the winter sports complex inside Muskegon State Park.</span></p>
<p><span style="font-weight: 400;">The longtime executive director of the Muskegon Luge Adventure Sports Park, formerly known as Muskegon Winter Sports Complex, and his team have made do with Mother Nature’s handiwork. But it’s growing increasingly difficult. So much so that he’s shifted focus to year-round adventure activities at the park.</span></p>
<p><span style="font-weight: 400;"> “It takes an optimistic soul to be in the winter sports business,” Rudicil said.</span></p>
<p><span style="font-weight: 400;"> Winter brings in big tourism dollars to the state, generating $3.6 billion in traveler spending in 2020, according to TravelUSA. The rebooted Still Pure Michigan campaign will spend $3 million on this winter’s seasonal ad campaign.</span></p>
<p><span style="font-weight: 400;">But warmer winters due to climate change are jeopardizing businesses that rely on cold-weather tourism and are threatening the state’s reputation as a Water-Winter Wonderland, a historic slogan being revived through a </span><a target="_blank" href="https://www.michigan.gov/sos/0,4670,7-127-96435_1595_1607-573184--,00.html"><span style="font-weight: 400;">new license plate</span></a><span style="font-weight: 400;">. </span></p>
<p><a target="_blank" href="https://msports.org/"><span style="font-weight: 400;">Muskegon Luge</span></a><span style="font-weight: 400;"> has always relied on natural snowfall and sustained below freezing temps to keep the park open. None of the facilities are refrigerated, including the natural-ice luge track designed by Olympian Frank Masley that draws thrill seekers from across the state and nation.</span></p>
<p><span style="font-weight: 400;">In the last five years, Muskegon Luge hasn’t opened for the busy holiday break due to a lack of snow.</span></p>
<figure id="attachment_49001" class="wp-caption aligncenter" style="max-width:100%;width:1024px;"><a href="http://michiganadvance.com/wp-content/uploads/2021/12/D90A5099-scaled.jpg" target="_blank" data-slb-active="1" data-slb-asset="127787412" data-slb-internal="0" data-slb-group="49022"><img loading="lazy" class="wp-image-49001 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/D90A5099-1024x683.jpg" alt="" width="1024" height="683" srcset="https://michiganadvance.com/wp-content/uploads/2021/12/D90A5099-1024x683.jpg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A5099-300x200.jpg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A5099-768x512.jpg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A5099-1536x1024.jpg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A5099-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  The luge at the Muskegon Luge Adventure Sports Park. | Photo courtesy of Muskegon Luge Adventure Sports Park/Adam Alexander Photography</p></figure>
<p><span style="font-weight: 400;">“We’ve always been subject to the weather, but we don’t even think about Christmas break anymore,” Rudicil said. “We feel that we are seeing our seasons get shorter every year. We plan for a six- to eight-week season instead of the 12 weeks it used to be.”</span></p>
<p><span style="font-weight: 400;">A similar trend is unfolding across Michigan, especially for many winter businesses, activities and facilities that rely on snow and cold temperatures. Snowmobile races and rides, winter festivals and ice fishing tournaments have been </span><a target="_blank" href="https://www.freep.com/in-depth/news/local/michigan/2021/01/03/michigan-winter-festivals-climate-change/3954384001/"><span style="font-weight: 400;">postponed or canceled due to warm weather</span></a><span style="font-weight: 400;"> in recent years. The state’s ski resorts remain busy, but they increasingly rely on snowmaking to sustain operations.</span></p>
<p><span style="font-weight: 400;">“The cycles and the rhythms of snow and ice and water are changing, and it’s changing quite rapidly at this point,” said Richard Rood, a professor of climate and space science and engineering at the University of Michigan. “It’s all a consequence of it getting warmer. We really anticipate that to be the case for the coming decades.”</span></p>
    <h4 class="editorialSubhed">Winters warming faster than other seasons</h4>

	
<p><span style="font-weight: 400;">A four-season playground, Michigan boasts 6,500 miles of snowmobile trails, 3,000 miles of cross-country skiing and snowshoeing trails along with designated fat-tire bike trails. The state is home to 40 ski areas ranging from family-friendly beginner and tubing hills to the tallest vertical drop in the Midwest at Mt. Bohemia.</span></p>
<p><span style="font-weight: 400;">The Pure Michigan tourism campaign </span><a target="_blank" href="https://www.michiganbusiness.org/press-releases/2020/12/pure-michigan-campaign-returns-showcases-winter-recreation-and-travel-across-the-state/"><span style="font-weight: 400;">relaunched in December 2020</span></a><span style="font-weight: 400;"> with a winter travel campaign after a hiatus due to budget cuts. The state’s largest promotional effort received $15 million in appropriations for fiscal year 2021. Gov. Gretchen Whitmer and state legislators agreed to $30 million for the state’s 2022 fiscal year budget, rolling out the </span><a target="_blank" href="https://www.usnews.com/news/best-states/michigan/articles/2021-11-20/michigans-winter-focus-of-ads-aimed-at-shoppers-travelers"><span style="font-weight: 400;">$3 million Still Pure Michigan</span></a><span style="font-weight: 400;"> winter campaign focused on recreation and shopping.</span></p>
<p><span style="font-weight: 400;">In a state that touts winter tourism as much as warm-weather recreation, the weather shifts are becoming more noticeable. Most of the state saw above-average temperatures in October, causing leaves to linger on trees well into mid-November. </span></p>
<p><span style="font-weight: 400;">The Grand Rapids area had the </span><a target="_blank" href="https://www.wzzm13.com/article/weather/warmest-start-to-october-for-grand-rapids/69-5e755c44-0f39-48d1-84c4-3028df661de8#:~:text=When%20looking%20at%20average%20temperature,not%20just%20by%20a%20little"><span style="font-weight: 400;">warmest start to October on record</span></a><span style="font-weight: 400;">, and northeast Michigan saw the second warmest October on record, according to the </span><a target="_blank" href="https://www.thealpenanews.com/news/local-news/2021/11/second-warmest-october-ever-recorded/"><span style="font-weight: 400;">National Weather Service</span></a><span style="font-weight: 400;">. Tornadoes ravaged southern states on Dec. 10, followed by another </span><a target="_blank" href="https://www.washingtonpost.com/weather/2021/12/16/historic-wind-storm-derecho-midwest/"><span style="font-weight: 400;">potent winter storm Dec. 15 to 16</span></a><span style="font-weight: 400;"> that downed trees and knocked out power across the Midwest. Michigan also experienced </span><a target="_blank" href="https://upnorthlive.com/news/local/how-historic-was-the-wind-storm-that-hit-michigan-on-dec-16-2021"><span style="font-weight: 400;">record-setting temperatures</span></a><span style="font-weight: 400;"> and high winds. </span></p>
<p><span style="font-weight: 400;">In the northern hemisphere, meteorological winter runs from Dec. 1 through the end of February. According to a recent report by </span><a target="_blank" href="https://weather.com/news/climate/video/winter-warming-faster-than-all-other-seasons-analysis-finds"><span style="font-weight: 400;">The Weather Channel</span></a><span style="font-weight: 400;">, winter is the fastest warming season in much of the United States. The biggest jump was in the Great Lakes and northeastern regions of the country.</span></p>
<p><span style="font-weight: 400;">“Winter is warming more quickly than summer, and that’s not just in Michigan; that happens in many places that are outside of the tropics,” Rood said.</span></p>
<figure id="attachment_48933" class="wp-caption aligncenter" style="max-width:100%;width:1024px;"><a href="http://michiganadvance.com/wp-content/uploads/2021/12/Lodging_MountainTop-Winter.jpeg" target="_blank" data-slb-active="1" data-slb-asset="585681624" data-slb-internal="0" data-slb-group="49022"><img loading="lazy" class="wp-image-48933 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/Lodging_MountainTop-Winter-1024x685.jpeg" alt="" width="1024" height="685" srcset="https://michiganadvance.com/wp-content/uploads/2021/12/Lodging_MountainTop-Winter-1024x685.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/Lodging_MountainTop-Winter-300x201.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/Lodging_MountainTop-Winter-768x514.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/Lodging_MountainTop-Winter.jpeg 1448w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  Crystal Mountain | Crystal Mountain photo</p></figure>
<p><span style="font-weight: 400;">Rood also serves as co-principal investigator at </span><a target="_blank" href="https://glisa.umich.edu/"><span style="font-weight: 400;">Great Lakes Integrated Sciences and Assessments</span></a><span style="font-weight: 400;"> (GLISA). In particular, winter and spring are warming faster. There have been “pretty big changes over the last 50 to 60 years, and it’s been accelerating in the last decade,” Rood said.</span></p>
<p><span style="font-weight: 400;">GLISA’s </span><a target="_blank" href="https://www.youtube.com/watch?v=k3gNVO79z4E"><span style="font-weight: 400;">work</span></a><span style="font-weight: 400;"> involves climate science and research to help Great Lakes’ communities plan for and respond to </span><a target="_blank" href="https://glisa.umich.edu/summary-climate-information/"><span style="font-weight: 400;">climate impacts</span></a><span style="font-weight: 400;"> in the present and future.</span></p>
<p><span style="font-weight: 400;">Rising temperatures also cause changes to precipitation patterns. Some parts of Michigan are seeing more rain or freezing rain in December and January as the freeze-snow boundary inches northward. </span></p>
<p><span style="font-weight: 400;">The U.S. Environmental Protection Agency (EPA) </span><a target="_blank" href="https://19january2017snapshot.epa.gov/sites/production/files/2016-09/documents/climate-change-mi.pdf"><span style="font-weight: 400;">noted</span></a><span style="font-weight: 400;"> that Michigan’s “small lakes are freezing later and thawing earlier than a century ago, which shortens the season for ice fishing and ice skating.” Since the early 1970s, winter ice coverage in the Great Lakes has decreased by 63%, according to the EPA. </span></p>
<p><span style="font-weight: 400;">That said, GLISA </span><a target="_blank" href="https://glisa.umich.edu/resources-tools/climate-impacts/snow-in-the-great-lakes-past-present-and-the-future/"><span style="font-weight: 400;">points out</span></a><span style="font-weight: 400;"> that annual snowfall has increased around Lake Michigan and Lake Superior, though the amount of time that snow covers the ground is shortening.</span></p>
<p><span style="font-weight: 400;">A decrease in lake ice cover coupled with increases in lake water temperature due to warmer air temperatures set up the right conditions for </span><a target="_blank" href="https://glisa.umich.edu/resources-tools/climate-impacts/snow-in-the-great-lakes-past-present-and-the-future/"><span style="font-weight: 400;">more</span></a><span style="font-weight: 400;"> lake-effect snowfall.</span></p>
<p><span style="font-weight: 400;">“In any particular winter, it depends on whether or not the lakes are freezing,” Rood said. “If they are not freezing, water can evaporate. Once they freeze, they cut off the evaporation.” </span></p>
<p><span style="font-weight: 400;">However, those snowfall averages play out differently in Michigan. Warmer air can also cause </span><a target="_blank" href="https://www.c2es.org/content/drought-and-climate-change/"><span style="font-weight: 400;">drier periods</span></a><span style="font-weight: 400;">, like some parts of Michigan experienced last winter, Rood said</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">Benzie County, located along Lake Michigan in northwest lower Michigan, for example, saw one of its lowest natural snowfall totals in history last winter, according to the Benzie County Road Commission.</span></p>
<p><span style="font-weight: 400;">What that means is more weather extremes. </span></p>
<p><span style="font-weight: 400;">“When you get a snowstorm, it’s likely to be bigger, which is a little counterintuitive,” Rood said. “When it’s cold enough to snow, you’re likely to see big snowstorms.”</span></p>
<p><span style="font-weight: 400;">Rood’s assessment is in line with Rudicil’s observations at Muskegon Luge, nestled in the woods near Lake Michigan.</span></p>
<p><span style="font-weight: 400;">“I could honestly say over the last decade we have seen more extreme variables from polar vortexes to seeing more well above average temperatures,” Rudicil said.</span></p>
<figure id="attachment_48996" class="wp-caption aligncenter" style="max-width:100%;width:1024px;"><a href="http://michiganadvance.com/wp-content/uploads/2021/12/DJI_0276-scaled.jpg" target="_blank" data-slb-active="1" data-slb-asset="1525478946" data-slb-internal="0" data-slb-group="49022"><img loading="lazy" class="wp-image-48996 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/DJI_0276-1024x575.jpg" alt="" width="1024" height="575" srcset="https://michiganadvance.com/wp-content/uploads/2021/12/DJI_0276-1024x575.jpg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/DJI_0276-300x168.jpg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/DJI_0276-768x431.jpg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/DJI_0276-1536x863.jpg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/DJI_0276-2048x1150.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  An aerial view of the Muskegon Luge Adventure Sports Park. | Photo courtesy of Muskegon Luge Adventure Sports Park/Adam Alexander Photography</p></figure>
    <h4 class="editorialSubhed">Warm weather threatens winter recreation</h4>

	
<p><span style="font-weight: 400;">For facilities like Muskegon Luge, and cross-country ski and snowshoe trails in county and state parks that rely on natural snow, it’s becoming increasingly difficult to remain viable.  </span></p>
<p><span style="font-weight: 400;">“Businesses and organizations that rely on it being cold, you see them struggling more,” Rood said. “Their season is shortening. In some cases, it’s disappearing.”</span></p>
<p><span style="font-weight: 400;">Rudicil, after noticing the warming trend and snow-thaw-snow cycles, responded with the </span><a target="_blank" href="https://www.youtube.com/watch?v=SBXoXL4qF48"><span style="font-weight: 400;">“Many Reasons for All Seasons”</span></a><span style="font-weight: 400;"> campaign in 2017. As executive director, he works behind-the-scenes to secure grants and raise funds for year-round adventure activities at the park.</span></p>
<p><span style="font-weight: 400;">“For our particular nonprofit, looking ahead and making an assumption the global warming trend will continue, we do not see long-term sustainability for our organization,” Rudicil said. “Our plan for Many Reasons for All Seasons was to provide a go-to outside of those winter months and provide reliable outdoor recreation to Muskegon County residents and visitors regardless of the weather.”</span></p>

<div class=" newsroomBlockQuoteContainer  ">
	<div class="newsroomBlockQuoteSVGContainer">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.81 9">
			<g>
				<path d="M2.7,0A3,3,0,0,0,.7.8,2.64,2.64,0,0,0,0,2.7,2.14,2.14,0,0,0,.8,4.4a2.84,2.84,0,0,0,1.7.7,1.45,1.45,0,0,0,.7-.2,1.45,1.45,0,0,1,.7-.2q.3,0,.3.6A3.47,3.47,0,0,1,3,7.6a4.21,4.21,0,0,1-2.6,1V9a5.51,5.51,0,0,0,4-1.6A5.06,5.06,0,0,0,6,3.7a3.92,3.92,0,0,0-.9-2.6A3.19,3.19,0,0,0,2.7,0Z"/>
				<path d="M11.8,1.1A2.84,2.84,0,0,0,9.5,0a2.79,2.79,0,0,0-2,.8,2.64,2.64,0,0,0-.7,1.9,2.06,2.06,0,0,0,.7,1.7,2.41,2.41,0,0,0,1.8.7,1.85,1.85,0,0,0,.7-.2,1.45,1.45,0,0,1,.7-.2q.3,0,.3.6A2.94,2.94,0,0,1,9.8,7.6a4.21,4.21,0,0,1-2.6,1V9a5.51,5.51,0,0,0,4-1.6,4.6,4.6,0,0,0,1.6-3.8A3.47,3.47,0,0,0,11.8,1.1Z"/>
			</g>
		</svg>
	</div>
	<div class="newsroomBlockQuoteQuoteContainer">
		<p class="newsroomBlockQuote ">Businesses and organizations that rely on it being cold, you see them struggling more. Their season is shortening. In some cases, it’s disappearing.</p>
	</div>
		<div class="newsroomBlockQuoteAuthorContainer">
		<p style="font-size:13px"><b>– Richard Rood, University of Michigan professor of climate and space science and engineering</b></p>
	</div>
	</div>

	
<p><span style="font-weight: 400;">New attractions include a </span><a target="_blank" href="https://msports.org/wheel-luge/"><span style="font-weight: 400;">wheel luge track</span></a><span style="font-weight: 400;"> that’s accessible to individuals with disabilities, a 1,400-foot dual zip line, an archery range, and a rock/ice climbing wall. Future plans include a new lodge and 20,000-square-foot multi-purpose sports pavilion. Rudicil also is exploring the feasibility of refrigeration for the pavilion’s new ice rink as well as some snowmaking infrastructure.   </span></p>
<p><span style="font-weight: 400;">Rudicil remembers monstrous snow banks in his youth. Being near Lake Michigan, Muskegon Luge still benefits from lake-effect snow, dense forest and dune protection. The sports park now relies on January and February for the bulk of its business. If the park opens for the holidays, it’s a bonus season, Rudicil explained.</span></p>
<p><span style="font-weight: 400;">The climate changes that those involved in winter tourism face also impact local economies, Rudicil noted.</span></p>
<p><span style="font-weight: 400;">During a good winter, Muskegon Luge is a popular tourist draw for Muskegon County. The Luge Experience books up months in advance, and the park offers lighted and groomed cross-country ski trails, snowshoe trails, a quarter-mile ice skating trail through the woods, 2-acres of natural ice rinks, sledding hills and more.  </span></p>
<p><span style="font-weight: 400;">Ninety percent of luge tickets are purchased by people who live an hour or more away, and many people stay overnight in local hotels, Rudicil said. The park tries to give 72-hour notice if the luge is canceled, but it has a trickle effect. </span></p>
<p><span style="font-weight: 400;">“It definitely hurts the local economy,” Rudicil said. “At the end of the day, climate change, it’s not a fast process. It’s incremental. You can definitely feel the change. And I would say for us specifically, if we don’t have snow, our friends at the local hotels are not real happy when they start getting room cancellations because we’re not open.”</span></p>
<style>#jtg-49033 .modula-item .jtg-social a, .lightbox-socials.jtg-social a{ color: #ffffff }#jtg-49033 .modula-item .jtg-social svg, .lightbox-socials.jtg-social svg { height: 16px; width: 16px }#jtg-49033 .modula-item .jtg-social a:not(:last-child), .lightbox-socials.jtg-social a:not(:last-child) { margin-right: 10px }#jtg-49033 .modula-item .figc {color:#ffffff;}#jtg-49033 .modula-item .modula-item-content { transform: scale(1) }#jtg-49033 { width:100%;}#jtg-49033 .modula-items{height:800px;}#jtg-49033 .modula-items .figc p.description { font-size:14px; }#jtg-49033 .modula-items .figc p.description { color:#ffffff;}#jtg-49033.modula-gallery .modula-item > a, #jtg-49033.modula-gallery .modula-item, #jtg-49033.modula-gallery .modula-item-content > a { cursor:zoom-in; } #jtg-49033 .modula-item .modula-item-overlay, #jtg-49033 .modula-item.effect-layla, #jtg-49033  .modula-item.effect-ruby,#jtg-49033 .modula-item.effect-bubba,#jtg-49033 .modula-item.effect-sarah,#jtg-49033 .modula-item.effect-milo,#jtg-49033 .modula-item.effect-julia,#jtg-49033 .modula-item.effect-hera,#jtg-49033 .modula-item.effect-winston,#jtg-49033 .modula-item.effect-selena,#jtg-49033 .modula-item.effect-terry,#jtg-49033 .modula-item.effect-phoebe,#jtg-49033 .modula-item.effect-apollo,#jtg-49033 .modula-item.effect-steve,#jtg-49033 .modula-item.effect-ming{ background-color:#ffffff; }#jtg-49033  .modula-item.effect-oscar { background: -webkit-linear-gradient(45deg,#ffffff 0,#9b4a1b 40%,#ffffff 100%);background: linear-gradient(45deg,#ffffff 0,#9b4a1b 40%,#ffffff 100%);}#jtg-49033  .modula-item.effect-roxy {background: -webkit-linear-gradient(45deg,#ffffff 0,#05abe0 100%);background: linear-gradient(45deg,#ffffff 0,#05abe0 100%);}#jtg-49033 .modula-item.effect-dexter {background: -webkit-linear-gradient(top,#ffffff 0,rgba(104,60,19,1) 100%); background: linear-gradient(to bottom,#ffffff 0,rgba(104,60,19,1) 100%);}#jtg-49033  .modula-item.effect-jazz {background: -webkit-linear-gradient(-45deg,#ffffff 0,#f33f58 100%);background: linear-gradient(-45deg,#ffffff 0,#f33f58 100%);}#jtg-49033 .modula-item.effect-lexi {background: -webkit-linear-gradient(-45deg,#ffffff 0,#fff 100%);background: linear-gradient(-45deg,#ffffff 0,#fff 100%);}#jtg-49033 .modula-item.effect-duke {background: -webkit-linear-gradient(-45deg,#ffffff 0,#cc6055 100%);background: linear-gradient(-45deg,#ffffff 0,#cc6055 100%);}#jtg-49033 .modula-item:hover img { opacity: 0.5; }#jtg-49033 .jtg-title {font-weight:400; }#jtg-49033 p.description {font-weight:normal; }#jtg-49033:not(.modula-loaded-scale)  .modula-item .modula-item-content { transform: scale(1) translate(0px,0px) rotate(0deg); }@keyframes modulaScaling { 0% {transform: scale(1) translate(0px,p0x) rotate(0deg);} 50%{transform: scale(1) translate(0px,0px) rotate(0deg);}100%{transform: scale(1) translate(0px,p0x) rotate(0deg);}}#jtg-49033.modula-gallery .modula-item.effect-terry .jtg-social a:not(:last-child){margin-bottom:10px;}.modula-fancybox-caption .modula-fancybox-caption__body, .modula-fancybox-caption .modula-fancybox-caption__body p {text-align:left}@media screen and (max-width:480px){#jtg-49033 .modula-item .figc .jtg-title {  font-size: 12px; }#jtg-49033 .modula-items .figc p.description { color:#ffffff;font-size:10px; }}</style>
<!-- Gallery Container -->
<div  id="jtg-49033" class="modula modula-gallery modula-creative-gallery  horizontal-filters horizontal-filters" data-config="{&quot;height&quot;:800,&quot;enableTwitter&quot;:false,&quot;enableWhatsapp&quot;:false,&quot;enableFacebook&quot;:false,&quot;enablePinterest&quot;:false,&quot;enableLinkedin&quot;:false,&quot;enableEmail&quot;:false,&quot;randomFactor&quot;:0.5,&quot;type&quot;:&quot;creative-gallery&quot;,&quot;columns&quot;:12,&quot;gutter&quot;:10,&quot;mobileGutter&quot;:10,&quot;tabletGutter&quot;:10,&quot;desktopGutter&quot;:10,&quot;enableResponsive&quot;:&quot;0&quot;,&quot;tabletColumns&quot;:&quot;2&quot;,&quot;mobileColumns&quot;:&quot;1&quot;,&quot;lazyLoad&quot;:&quot;0&quot;,&quot;lightboxOpts&quot;:{&quot;loop&quot;:false,&quot;arrows&quot;:true,&quot;toolbar&quot;:true,&quot;keyboard&quot;:false,&quot;wheel&quot;:false,&quot;buttons&quot;:[&quot;close&quot;],&quot;hash&quot;:false,&quot;lang&quot;:&quot;en&quot;,&quot;touch&quot;:false,&quot;protect&quot;:false,&quot;i18n&quot;:{&quot;en&quot;:{&quot;CLOSE&quot;:&quot;Close&quot;,&quot;NEXT&quot;:&quot;Next&quot;,&quot;PREV&quot;:&quot;Previous&quot;,&quot;Error&quot;:&quot;The requested content cannot be loaded. Please try again later.&quot;,&quot;PLAY_START&quot;:&quot;Start slideshow&quot;,&quot;PLAY_STOP&quot;:&quot;Pause slideshow&quot;,&quot;FULL_SCREEN&quot;:&quot;Full screen&quot;,&quot;THUMBS&quot;:&quot;Thumbnails&quot;,&quot;DOWNLOAD&quot;:&quot;Download&quot;,&quot;SHARE&quot;:&quot;Share&quot;,&quot;ZOOM&quot;:&quot;Zoom&quot;}},&quot;clickSlide&quot;:false,&quot;clickOutside&quot;:false,&quot;dblclickContent&quot;:false,&quot;dblclickSlide&quot;:false,&quot;dblclickOutside&quot;:false,&quot;clickContent&quot;:false,&quot;baseTpl&quot;:&quot;&lt;div class=\&quot;modula-fancybox-container modula-lightbox-jtg-49033\&quot; role=\&quot;dialog\&quot; tabindex=\&quot;-1\&quot;&gt;&lt;div class=\&quot;modula-fancybox-bg\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-inner\&quot;&gt;&lt;div class=\&quot;modula-fancybox-infobar\&quot;&gt;&lt;span data-fancybox-index&gt;&lt;\/span&gt;&nbsp;\/&nbsp;&lt;span data-fancybox-count&gt;&lt;\/span&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-toolbar\&quot;&gt;{{buttons}}&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-navigation\&quot;&gt;{{arrows}}&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-stage\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-caption\&quot;&gt;&lt;div class=\&quot;modula-fancybox-caption__body\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;infobar&quot;:true,&quot;animationEffect&quot;:false,&quot;animationDuration&quot;:366,&quot;transitionEffect&quot;:false,&quot;transitionDuration&quot;:366,&quot;thumbs&quot;:{&quot;autoStart&quot;:false,&quot;axis&quot;:&quot;y&quot;}},&quot;inView&quot;:false,&quot;email_subject&quot;:&quot;Check out this awesome image !!&quot;,&quot;email_message&quot;:&quot;Here is the link to the image : %%image_link%% and this is the link to the gallery : %%gallery_link%%&quot;,&quot;lightbox&quot;:&quot;direct&quot;,&quot;filterClick&quot;:&quot;0&quot;,&quot;dropdownFilters&quot;:&quot;0&quot;,&quot;defaultActiveFilter&quot;:&quot;all&quot;,&quot;initLightbox&quot;:&quot;modula_pro_init_lightbox&quot;,&quot;haveFilters&quot;:0}">

	
	<!-- Items Container -->
	<div  class="modula-items">
		<div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-scaled.jpeg" data-image-id="48934" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-150x150.jpeg" data-slb-active="1" data-slb-asset="1425912518" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm.jpeg" title="RN1_8141sm" width="300" height="200" src="https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-300x200.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-300x200.jpeg" data-caption="Snowboarding at Crystal Mountain | Crystal Mountain photo"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-scaled-300x200.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-1024x683.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-768x513.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-1536x1025.jpeg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-2048x1367.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-scaled.jpg" data-image-id="48997" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-150x150.jpg" data-slb-active="1" data-slb-asset="1272617753" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/D90A0034.jpg" title="D90A0034" width="300" height="200" src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-300x200.jpg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-300x200.jpg" data-caption="Snowshoeing at the Muskegon Luge Adventure Sports Park. | Photo courtesy of Muskegon Luge Adventure Sports Park/Adam Alexander Photography"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-scaled-300x200.jpg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-1024x683.jpg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-768x512.jpg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-1536x1024.jpg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--rotated.jpeg" data-image-id="48974" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--150x150.jpeg" data-slb-active="1" data-slb-asset="648866779" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon-.jpeg" title="Snowmobile trail Muskegon" width="225" height="300" src="https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--225x300.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--225x300.jpeg" data-caption="A snowmobile trail in Muskegon.  |  Marla Miller"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--rotated-225x300.jpeg 225w, https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--768x1024.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--1152x1536.jpeg 1152w, https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--rotated.jpeg 1254w" sizes="(max-width: 225px) 100vw, 225px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-scaled.jpg" data-image-id="48999" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-150x150.jpg" data-slb-active="1" data-slb-asset="1105105563" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/D90A6598.jpg" title="D90A6598" width="300" height="200" src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-300x200.jpg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-300x200.jpg" data-caption="Ice skating at the Muskegon Luge Adventure Sports Park. | Photo courtesy of Muskegon Luge Adventure Sports Park/Adam Alexander Photography"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-scaled-300x200.jpg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-1024x683.jpg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-768x512.jpg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-1536x1024.jpg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-scaled.jpeg" data-image-id="48931" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-150x150.jpeg" data-slb-active="1" data-slb-asset="1157435361" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2.jpeg" title="Crystal Mountain 2" width="300" height="200" src="https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-300x200.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-300x200.jpeg" data-caption="The ski lift at Crystal Mountain | Crystal Mountain photo"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-scaled-300x200.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-1024x683.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-768x512.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-1536x1024.jpeg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-2048x1365.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-scaled.jpg" data-image-id="48998" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-150x150.jpg" data-slb-active="1" data-slb-asset="1414391526" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/D90A6606.jpg" title="D90A6606" width="300" height="213" src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-300x213.jpg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-300x213.jpg" data-caption="Ice skating at the Muskegon Luge Adventure Sports Park. | Photo courtesy of Muskegon Luge Adventure Sports Park/Adam Alexander Photography"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-scaled-300x213.jpg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-1024x728.jpg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-768x546.jpg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-1536x1092.jpg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-2048x1456.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-scaled.jpeg" data-image-id="48930" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-150x150.jpeg" data-slb-active="1" data-slb-asset="1563012196" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3.jpeg" title="Crytasl Mountain snowboarding 3" width="300" height="202" src="https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-300x202.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-300x202.jpeg" data-caption="Snowboarding at Crystal Mountain | Crystal Mountain photo"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-scaled-300x202.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-1024x690.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-768x517.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-1536x1035.jpeg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-2048x1379.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-rotated.jpeg" data-image-id="48977" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-150x150.jpeg" data-slb-active="1" data-slb-asset="502401431" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2.jpeg" title="Harbor Springs trail 2" width="300" height="169" src="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-300x169.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-300x169.jpeg" data-caption="A snowmobile trail in Harbor Springs. | Marla Miller"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-rotated-300x169.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-1024x576.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-768x432.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-1536x864.jpeg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-rotated.jpeg 1930w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-rotated.jpeg" data-image-id="48976" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-150x150.jpeg" data-slb-active="1" data-slb-asset="51521704" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP.jpeg" title="Pine Stump - UP" width="300" height="169" src="https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-300x169.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-300x169.jpeg" data-caption="Snowmobilers gather in the Upper Peninsula. | Marla Miller"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-rotated-300x169.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-1024x576.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-768x432.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-1536x864.jpeg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-rotated.jpeg 1930w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-rotated.jpeg" data-image-id="48975" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-150x150.jpeg" data-slb-active="1" data-slb-asset="1537440320" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3.jpeg" title="Harbor Springs trail 3" width="300" height="169" src="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-300x169.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-300x169.jpeg" data-caption="A snowmobile trail in Harbor Springs. | Marla Miller "srcset="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-rotated-300x169.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-1024x576.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-768x432.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-1536x864.jpeg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-rotated.jpeg 1930w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-" >
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a href="https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--scaled.jpeg" data-image-id="48973" class="tile-inner modula-item-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--150x150.jpeg" data-slb-active="1" data-slb-asset="1843456738" data-slb-internal="0" data-slb-group="49022"></a>
		
		<img class="pic"  data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail-.jpeg" title="UP pictured rocks trail" width="300" height="169" src="https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--300x169.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--300x169.jpeg" data-caption="A snowmobile trail in the Upper Peninsula. | Marla Miller"srcset="https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--scaled-300x169.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--1024x576.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--768x432.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--1536x864.jpeg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--2048x1152.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px"" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div>		
	</div>

	
	
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type"   : "ImageGallery",
		"id"      : "https://michiganadvance.com/2021/12/27/as-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle",
		"url"     : "https://michiganadvance.com/2021/12/27/as-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle"
	}

    </script>

	
</div>
    <h4 class="editorialSubhed">Ski resorts making more snow</h4>

	
<p><span style="font-weight: 400;">Michigan’s ski resorts are feeling the effects of warming winters but in a different way. Both </span><a target="_blank" href="https://www.crystalmountain.com/"><span style="font-weight: 400;">Crystal Mountain</span></a><span style="font-weight: 400;"> in Thompsonville and </span><a target="_blank" href="https://caberfaepeaks.com/"><span style="font-weight: 400;">Caberfae Peaks</span></a><span style="font-weight: 400;"> near Cadillac report busy winter seasons despite less natural snow.</span></p>
<p><span style="font-weight: 400;">Ski resorts have invested in additional snowmaking equipment and infrastructure to increase their snowmaking capacity.</span></p>
<p><span style="font-weight: 400;">“We are seeing resorts in the area, particularly in northern Michigan, make pretty significant investments in snowmaking,” said Pete Meyer, general manager of business operations at Caberfae.</span></p>
<p><span style="font-weight: 400;">“No doubt that it’s a result of climate change,” Meyer noted. “The difference is we still get the snow we had 30 years ago, but we get warm spells where it all melts. With the freeze-thaw cycle, we need to be able to make more snow.”</span></p>
<p><span style="font-weight: 400;">“Every ski resort in Michigan would not be in business without snowmaking,” Meyer continued. “It’s a must. There are some that don’t have it, but they are rarely open.”</span></p>
<p><span style="font-weight: 400;">Snowmaking allows resorts to extend the season by opening earlier and staying open longer. At Caberfae, they’ve added additional snow machines along with increasing water, well and pump capacity, plus underground piping and new electrical systems.</span></p>
<p><span style="font-weight: 400;">“You can’t just purchase more guns,” Meyer said. “You need more water and electricity to use them. We can pump a lot more water at once. We can make a lot more snow in shorter windows and take advantage of any cold temperatures that we get.”</span></p>

<div class=" newsroomBlockQuoteContainer  ">
	<div class="newsroomBlockQuoteSVGContainer">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.81 9">
			<g>
				<path d="M2.7,0A3,3,0,0,0,.7.8,2.64,2.64,0,0,0,0,2.7,2.14,2.14,0,0,0,.8,4.4a2.84,2.84,0,0,0,1.7.7,1.45,1.45,0,0,0,.7-.2,1.45,1.45,0,0,1,.7-.2q.3,0,.3.6A3.47,3.47,0,0,1,3,7.6a4.21,4.21,0,0,1-2.6,1V9a5.51,5.51,0,0,0,4-1.6A5.06,5.06,0,0,0,6,3.7a3.92,3.92,0,0,0-.9-2.6A3.19,3.19,0,0,0,2.7,0Z"/>
				<path d="M11.8,1.1A2.84,2.84,0,0,0,9.5,0a2.79,2.79,0,0,0-2,.8,2.64,2.64,0,0,0-.7,1.9,2.06,2.06,0,0,0,.7,1.7,2.41,2.41,0,0,0,1.8.7,1.85,1.85,0,0,0,.7-.2,1.45,1.45,0,0,1,.7-.2q.3,0,.3.6A2.94,2.94,0,0,1,9.8,7.6a4.21,4.21,0,0,1-2.6,1V9a5.51,5.51,0,0,0,4-1.6,4.6,4.6,0,0,0,1.6-3.8A3.47,3.47,0,0,0,11.8,1.1Z"/>
			</g>
		</svg>
	</div>
	<div class="newsroomBlockQuoteQuoteContainer">
		<p class="newsroomBlockQuote ">We’ve always been subject to the weather, but we don’t even think about Christmas break anymore. We feel that we are seeing our seasons get shorter every year. We plan for a six- to eight-week season instead of the 12 weeks it used to be.</p>
	</div>
		<div class="newsroomBlockQuoteAuthorContainer">
		<p style="font-size:13px"><b>– Jim Rudicil, executive director of the Muskegon Luge Adventure Sports Park</b></p>
	</div>
	</div>

	
<p><span style="font-weight: 400;">Over the last five winters, Crystal Mountain’s ski season has ranged from 104 days (Nov. 12 to March 16) in 2019-20 to 121 days in 2018-19 (Nov. 22 to April 7). Snowfall totals in Benzie County, where Crystal Mountain is located, have ranged from 167.75 inches in 2017-18 to 68.25 inches in 2020-21. </span></p>
<p><span style="font-weight: 400;">Crystal Mountain added 14 new snow guns this year, bringing the total to 167 snowmaking machines. The resort installed 3,500 feet of snowmaking pipe this year, which carries more water, more efficiently to the snowmaking machines.</span></p>
<p><span style="font-weight: 400;">“It’s hard to deny that climate change has played a part in warmer winters and shortened ski seasons, but that has only increased demand for a spot on the mountain,” said Brittney Buti, Crystal Mountain’s manager of public relations. “It has also allowed us to invest in our guest experience to get skiers and riders on the slopes quicker and for a longer amount of time.”</span></p>
<p><span style="font-weight: 400;">The resort also uses snow sticks, tower-mounted and mobile snow guns to adjust to Michigan conditions and best cover the slopes. Other resources include high-efficiency motors with variable frequency drives that match horsepower to flow when they are making snow.</span></p>
<p><span style="font-weight: 400;">“With that said, natural snow is always appreciated, but it’s not necessarily needed,” Buti said. “The only thing that is needed is snowmaking conditions: 28 degrees or less, low humidity, easterly or northerly winds and high barometric pressure.”</span></p>
<p><span style="font-weight: 400;">Both ski resorts have diversified and invested in other guest amenities. Crystal Mountain is a four-season operation with a variety of lodging, two golf courses, the Michigan Legacy Art Park and scenic chair rides in the fall. Other winter activities include a winter archery range, ice skating, snowshoe trails and a spa.</span></p>
<p><span style="font-weight: 400;">Caberfae also offers golf, hosts banquets and weddings, and operates a year-round lodge. Many people have traded winter hobbies like cross-country skiing or snowmobiling for downhill skiing because the conditions are more reliable, Meyer explained.  </span></p>
<p><span style="font-weight: 400;">“I think there has been a push for more and more people to ski,” Meyer said. “Those who depend on natural snow, like snowmobiling, are struggling. People know they can rely on resorts being open and conditions being good as a result of snowmaking.”</span></p>
<figure id="attachment_49000" class="wp-caption aligncenter" style="max-width:100%;width:1024px;"><a href="http://michiganadvance.com/wp-content/uploads/2021/12/D90A4378-scaled.jpg" target="_blank" data-slb-active="1" data-slb-asset="1170593427" data-slb-internal="0" data-slb-group="49022"><img loading="lazy" class="wp-image-49000 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/D90A4378-1024x725.jpg" alt="" width="1024" height="725" srcset="https://michiganadvance.com/wp-content/uploads/2021/12/D90A4378-1024x725.jpg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A4378-300x212.jpg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A4378-768x544.jpg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A4378-1536x1087.jpg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/D90A4378-2048x1450.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  Ice skating at the Muskegon Luge Adventure Sports Park. | Photo courtesy of Muskegon Luge Adventure Sports Park/Adam Alexander Photography</p></figure>
    <h4 class="editorialSubhed">Shorter snowmobile season</h4>

	
<p><span style="font-weight: 400;">With 6,500 miles of designated snowmobile trails, Michigan has one of the most interconnected trail systems in the nation. The trails stretch from the Michigan-Indiana line in the Lower Peninsula to the western edge of the Upper Peninsula.</span></p>
<p><span style="font-weight: 400;">The motorized snowsport is also feeling the effects of changing weather. Besides a price hike for a </span><a target="_blank" href="https://www.michigan.gov/dnr/0,4570,7-350-79119_79150_81346-452849--,00.html"><span style="font-weight: 400;">2021-22 snowmobile trail permit</span></a><span style="font-weight: 400;">, the number of permits sold has steadily declined in the last decade. Trail permits dropped from 200,530 in 2007 to 139,098 in 2020.  </span></p>
<p><span style="font-weight: 400;">The trails are officially open from Dec. 1 to March 31, and the season is growing increasingly shorter in the Lower Peninsula. For instance, last winter, </span><a target="_blank" href="https://www.facebook.com/TeamHSSC"><span style="font-weight: 400;">Harbor Springs Snowmobile Club</span></a><span style="font-weight: 400;">, which grooms the Moosejaw Trails from Harbor Springs to Mackinaw City, groomed from Jan. 30 until Feb. 26 and shut the gates on March 13, according to Facebook reports. They also posted several reports of vehicles stuck on the trails.   </span></p>
<p><span style="font-weight: 400;">“I think climate is having an effect on the snowmobile season itself, not the dates on the calendar, but the riding time available in the state of Michigan due to temperature and snowfall,” said Jessica Holley-Roehrs, a statewide motorized trails program specialist at the Michigan Department of Natural Resources (DNR). </span></p>
<p><span style="font-weight: 400;">In partnership with the Michigan Department of Natural Resources and the Michigan Snowmobile and ORV </span><a target="_blank" href="https://misorva.org/"><span style="font-weight: 400;">Association</span></a><span style="font-weight: 400;">, local snowmobile clubs across the state brush, sign, groom and maintain snowmobile trails. ORV stands for off-road vehicle, and ORV riders use some of the same trails during the warmer months. </span></p>
<p><span style="font-weight: 400;">Snowmobile groomers like Dan Wilson and Mark Coe deal with other headaches besides a lack of snow. Growing issues for snowmobilers and clubs that maintain the trails include </span><a target="_blank" href="https://www.mlive.com/news/2019/12/washed-out-bridge-excessive-water-close-2-up-snowmobile-trails.html"><span style="font-weight: 400;">flooding and erosion</span></a><span style="font-weight: 400;">, </span><a target="_blank" href="https://www.leelanauticker.com/news/leelanaus-only-dnr-designated-snowmobile-trail-closed-due-to-trespassing-issues"><span style="font-weight: 400;">trespassing</span></a><span style="font-weight: 400;"> and vandalism. Groomers encounter people riding ORVs and driving vehicles on the trails during snowmobile season.</span></p>
<p><span style="font-weight: 400;">“Dealing with Mother Nature you never know what to expect,” said Coe, president of the </span><a target="_blank" href="https://benziemanisteesnowbirds.com/"><span style="font-weight: 400;">Benzie Manistee Snowbirds Club</span></a><span style="font-weight: 400;">. “We haven’t had a lasting winter since 2012 or 2013.”</span></p>
<p><span style="font-weight: 400;">Wilson serves as vice president of </span><a target="_blank" href="https://www.facebook.com/TrailridersSnowmobileClub/"><span style="font-weight: 400;">Trail Riders Snowmobile Club</span></a><span style="font-weight: 400;"> and has been a groomer for 13 years. The club maintains 160 miles of trails in the Huron-Manistee National Forest in the Lake County area.</span></p>
<p><span style="font-weight: 400;">“We have good years and bad years,” Wilson said. “We are in the lake-effect snow belt. We get a fair amount of lake effect. They are calling for a decent year. You never know; it’s snow.”</span></p>
<figure id="attachment_48972" class="wp-caption aligncenter" style="max-width:100%;width:1024px;"><a href="http://michiganadvance.com/wp-content/uploads/2021/12/UP-Crazy-8-trail--scaled.jpeg" target="_blank" data-slb-active="1" data-slb-asset="1298510624" data-slb-internal="0" data-slb-group="49022"><img loading="lazy" class="wp-image-48972 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/UP-Crazy-8-trail--1024x576.jpeg" alt="" width="1024" height="576" srcset="https://michiganadvance.com/wp-content/uploads/2021/12/UP-Crazy-8-trail--1024x576.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/12/UP-Crazy-8-trail--300x169.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/12/UP-Crazy-8-trail--768x432.jpeg 768w, https://michiganadvance.com/wp-content/uploads/2021/12/UP-Crazy-8-trail--1536x864.jpeg 1536w, https://michiganadvance.com/wp-content/uploads/2021/12/UP-Crazy-8-trail--2048x1152.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  A snowmobiler in the Upper Peninsula. | Marla Miller</p></figure>
<p><span style="font-weight: 400;">Michigan’s trail system runs through six state forests, three national forests and thousands of acres of privately owned lands. Land leases administered through the DNR and local snowmobile clubs connect the trails across public and private property. Roughly 50% of Michigan’s snowmobile trails are on private property, </span><span style="font-weight: 400;">Holley-Roehrs said</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The Upper Peninsula, which offers 3,000 miles of trails, draws snowmobilers from across the Midwest and nation to ride the expansive trail system. Many small businesses rely on snowmobile tourism to sustain them from December to April.</span></p>
<p><span style="font-weight: 400;">“The importance of snowmobiling in the state is huge,” </span><span style="font-weight: 400;">Holley-Roehrs said. </span><span style="font-weight: 400;"> “In my travels, I have seen a good season can make or break a small mom-and-pop business. There are so many of them who love the snowmobilers, and they love the season, and they cater to these people.”</span></p>
<p><span style="font-weight: 400;">ORVs have become increasingly popular in recent years and people continue to ride in the winter, especially if there isn’t snow on the trails or it’s a dual-use trail. Besides being a safety issue for all riders, ORVs and vehicles create ruts in the trail that make it hard to groom.</span></p>
<p><span style="font-weight: 400;">“We’re a short season,” Coe said. “If we’re out there grooming the trail, we ask that people respect the groomed trail and don’t go out there and make ruts in it. Once they are rutted and freeze, we can’t get them out.”</span></p>
    <a href="/donate" style="text-decoration:none;">
    <div class="donateContainer">
        <div class="donateTextContainer">
            <p>SUPPORT NEWS YOU TRUST.</p>
        </div>
        <div class="donateButtonContainer">
            <button>DONATE</button>
        </div>
    </div>
    </a>
	
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <div class="row singleRepublisherRow">
                                        <div class="col-xxl-5 col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
                                            <aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="widget-wrap"><div id="republication-tracker-tool-modal-content" style="display:none;"><style>.accPanel {display: none;}</style><script>
jQuery(document).ready(function() {
var state = "closed"; 
var panel = jQuery(".accPanel");
jQuery(".repubAccordion").on( "click", function() {
	console.log("sup"); 
	if (state === "closed") { 
		panel.show();
		state = "open";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-down"></i>' );
	} else { 
		panel.hide(); 
		state = "closed";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-right"></i>' );
	}
})})</script>
<div class="republication-tracker-tool-close">X</div><div class="cc-policy"><p class="repubAccordion">Republishing Guidelines  <span id="butternutSquash"><i class="fas fa-caret-right"></i></span></b></p><div class="accPanel"><p>▪ You must give Michigan Advance credit, including https://michiganadvance.com and author.</p><p>▪ If you publish online, include the links from the story, and a link to Michigan Advance.</p><p>▪ Stories may be edited for in-house style or to shorten. More substantial changes should be noted as additional and conducted by your publication.</p><p>▪ You can publish our graphics and any photos that are credited to Michigan Advance with the stories with which they originally appeared. For any other uses, you must seek permission from us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="84edeae2ebc4e9ede7ecede3e5eae5e0f2e5eae7e1aae7ebe9aa">[email&#160;protected]</a></p><p>▪ If you share the story on social media, please mention @MichiganAdvance on Twitter and MichiganAdvance on Facebook.</p><p>▪ Don't sell the story.</p><p>▪ Don’t sell ads against the story. Feel free, however, to publish it on a page with ads you’ve already sold.</p><p>▪ Content should not be published behind a paywall; please reach out to the editor-in-chief if you have questions about your particular paywall system.</p></div></div><div class="articleContainer"><div class="article-info"><h1>As snow and ice disappear with climate change, some Michigan businesses struggle</h1>
<p class="byline">by Marla R. Miller, <a href="https://michiganadvance.com">Michigan Advance</a> <br />December 27, 2021</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;As snow and ice disappear with climate change, some Michigan businesses struggle&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Marla R. Miller, &lt;a href=&quot;https://michiganadvance.com&quot;&gt;Michigan Advance&lt;/a&gt; &lt;br /&gt;December 27, 2021&lt;/p&gt;
 <p><span style="font-weight: 400">Jim Rudicil says West Michigan winters have been fickle since 1984 — the year he helped open the winter sports complex inside Muskegon State Park.</span></p>
<p><span style="font-weight: 400">The longtime executive director of the Muskegon Luge Adventure Sports Park, formerly known as Muskegon Winter Sports Complex, and his team have made do with Mother Nature’s handiwork. But it’s growing increasingly difficult. So much so that he’s shifted focus to year-round adventure activities at the park.</span></p>
<p><span style="font-weight: 400"> “It takes an optimistic soul to be in the winter sports business,” Rudicil said.</span></p>
<p><span style="font-weight: 400"> Winter brings in big tourism dollars to the state, generating $3.6 billion in traveler spending in 2020, according to TravelUSA. The rebooted Still Pure Michigan campaign will spend $3 million on this winter’s seasonal ad campaign.</span></p>
<p><span style="font-weight: 400">But warmer winters due to climate change are jeopardizing businesses that rely on cold-weather tourism and are threatening the state’s reputation as a Water-Winter Wonderland, a historic slogan being revived through a </span><a target="_blank" href="https://www.michigan.gov/sos/0,4670,7-127-96435_1595_1607-573184--,00.html"><span style="font-weight: 400">new license plate</span></a><span style="font-weight: 400">. </span></p>
<p><a target="_blank" href="https://msports.org/"><span style="font-weight: 400">Muskegon Luge</span></a><span style="font-weight: 400"> has always relied on natural snowfall and sustained below freezing temps to keep the park open. None of the facilities are refrigerated, including the natural-ice luge track designed by Olympian Frank Masley that draws thrill seekers from across the state and nation.</span></p>
<p><span style="font-weight: 400">In the last five years, Muskegon Luge hasn’t opened for the busy holiday break due to a lack of snow.</span></p>
<figure id="attachment_49001" class="wp-caption aligncenter" style="max-width:100%;width:1024px"><a target="_blank" href="http://michiganadvance.com/wp-content/uploads/2021/12/D90A5099-scaled.jpg"><img loading="lazy" class="wp-image-49001 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/D90A5099-1024x683.jpg" alt="" width="1024" height="683" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  The luge at the Muskegon Luge Adventure Sports Park. | Photo courtesy of Muskegon Luge Adventure Sports Park/Adam Alexander Photography</p></figure>
<p><span style="font-weight: 400">“We’ve always been subject to the weather, but we don’t even think about Christmas break anymore,” Rudicil said. “We feel that we are seeing our seasons get shorter every year. We plan for a six- to eight-week season instead of the 12 weeks it used to be.”</span></p>
<p><span style="font-weight: 400">A similar trend is unfolding across Michigan, especially for many winter businesses, activities and facilities that rely on snow and cold temperatures. Snowmobile races and rides, winter festivals and ice fishing tournaments have been </span><a target="_blank" href="https://www.freep.com/in-depth/news/local/michigan/2021/01/03/michigan-winter-festivals-climate-change/3954384001/"><span style="font-weight: 400">postponed or canceled due to warm weather</span></a><span style="font-weight: 400"> in recent years. The state’s ski resorts remain busy, but they increasingly rely on snowmaking to sustain operations.</span></p>
<p><span style="font-weight: 400">“The cycles and the rhythms of snow and ice and water are changing, and it’s changing quite rapidly at this point,” said Richard Rood, a professor of climate and space science and engineering at the University of Michigan. “It’s all a consequence of it getting warmer. We really anticipate that to be the case for the coming decades.”</span></p>
    <h4 class="editorialSubhed">Winters warming faster than other seasons</h4>

	
<p><span style="font-weight: 400">A four-season playground, Michigan boasts 6,500 miles of snowmobile trails, 3,000 miles of cross-country skiing and snowshoeing trails along with designated fat-tire bike trails. The state is home to 40 ski areas ranging from family-friendly beginner and tubing hills to the tallest vertical drop in the Midwest at Mt. Bohemia.</span></p>
<p><span style="font-weight: 400">The Pure Michigan tourism campaign </span><a target="_blank" href="https://www.michiganbusiness.org/press-releases/2020/12/pure-michigan-campaign-returns-showcases-winter-recreation-and-travel-across-the-state/"><span style="font-weight: 400">relaunched in December 2020</span></a><span style="font-weight: 400"> with a winter travel campaign after a hiatus due to budget cuts. The state’s largest promotional effort received $15 million in appropriations for fiscal year 2021. Gov. Gretchen Whitmer and state legislators agreed to $30 million for the state’s 2022 fiscal year budget, rolling out the </span><a target="_blank" href="https://www.usnews.com/news/best-states/michigan/articles/2021-11-20/michigans-winter-focus-of-ads-aimed-at-shoppers-travelers"><span style="font-weight: 400">$3 million Still Pure Michigan</span></a><span style="font-weight: 400"> winter campaign focused on recreation and shopping.</span></p>
<p><span style="font-weight: 400">In a state that touts winter tourism as much as warm-weather recreation, the weather shifts are becoming more noticeable. Most of the state saw above-average temperatures in October, causing leaves to linger on trees well into mid-November. </span></p>
<p><span style="font-weight: 400">The Grand Rapids area had the </span><a target="_blank" href="https://www.wzzm13.com/article/weather/warmest-start-to-october-for-grand-rapids/69-5e755c44-0f39-48d1-84c4-3028df661de8#:~:text=When%20looking%20at%20average%20temperature,not%20just%20by%20a%20little"><span style="font-weight: 400">warmest start to October on record</span></a><span style="font-weight: 400">, and northeast Michigan saw the second warmest October on record, according to the </span><a target="_blank" href="https://www.thealpenanews.com/news/local-news/2021/11/second-warmest-october-ever-recorded/"><span style="font-weight: 400">National Weather Service</span></a><span style="font-weight: 400">. Tornadoes ravaged southern states on Dec. 10, followed by another </span><a target="_blank" href="https://www.washingtonpost.com/weather/2021/12/16/historic-wind-storm-derecho-midwest/"><span style="font-weight: 400">potent winter storm Dec. 15 to 16</span></a><span style="font-weight: 400"> that downed trees and knocked out power across the Midwest. Michigan also experienced </span><a target="_blank" href="https://upnorthlive.com/news/local/how-historic-was-the-wind-storm-that-hit-michigan-on-dec-16-2021"><span style="font-weight: 400">record-setting temperatures</span></a><span style="font-weight: 400"> and high winds. </span></p>
<p><span style="font-weight: 400">In the northern hemisphere, meteorological winter runs from Dec. 1 through the end of February. According to a recent report by </span><a target="_blank" href="https://weather.com/news/climate/video/winter-warming-faster-than-all-other-seasons-analysis-finds"><span style="font-weight: 400">The Weather Channel</span></a><span style="font-weight: 400">, winter is the fastest warming season in much of the United States. The biggest jump was in the Great Lakes and northeastern regions of the country.</span></p>
<p><span style="font-weight: 400">“Winter is warming more quickly than summer, and that’s not just in Michigan; that happens in many places that are outside of the tropics,” Rood said.</span></p>
<figure id="attachment_48933" class="wp-caption aligncenter" style="max-width:100%;width:1024px"><a target="_blank" href="http://michiganadvance.com/wp-content/uploads/2021/12/Lodging_MountainTop-Winter.jpeg"><img loading="lazy" class="wp-image-48933 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/Lodging_MountainTop-Winter-1024x685.jpeg" alt="" width="1024" height="685" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  Crystal Mountain | Crystal Mountain photo</p></figure>
<p><span style="font-weight: 400">Rood also serves as co-principal investigator at </span><a target="_blank" href="https://glisa.umich.edu/"><span style="font-weight: 400">Great Lakes Integrated Sciences and Assessments</span></a><span style="font-weight: 400"> (GLISA). In particular, winter and spring are warming faster. There have been “pretty big changes over the last 50 to 60 years, and it’s been accelerating in the last decade,” Rood said.</span></p>
<p><span style="font-weight: 400">GLISA’s </span><a target="_blank" href="https://www.youtube.com/watch?v=k3gNVO79z4E"><span style="font-weight: 400">work</span></a><span style="font-weight: 400"> involves climate science and research to help Great Lakes’ communities plan for and respond to </span><a target="_blank" href="https://glisa.umich.edu/summary-climate-information/"><span style="font-weight: 400">climate impacts</span></a><span style="font-weight: 400"> in the present and future.</span></p>
<p><span style="font-weight: 400">Rising temperatures also cause changes to precipitation patterns. Some parts of Michigan are seeing more rain or freezing rain in December and January as the freeze-snow boundary inches northward. </span></p>
<p><span style="font-weight: 400">The U.S. Environmental Protection Agency (EPA) </span><a target="_blank" href="https://19january2017snapshot.epa.gov/sites/production/files/2016-09/documents/climate-change-mi.pdf"><span style="font-weight: 400">noted</span></a><span style="font-weight: 400"> that Michigan’s “small lakes are freezing later and thawing earlier than a century ago, which shortens the season for ice fishing and ice skating.” Since the early 1970s, winter ice coverage in the Great Lakes has decreased by 63%, according to the EPA. </span></p>
<p><span style="font-weight: 400">That said, GLISA </span><a target="_blank" href="https://glisa.umich.edu/resources-tools/climate-impacts/snow-in-the-great-lakes-past-present-and-the-future/"><span style="font-weight: 400">points out</span></a><span style="font-weight: 400"> that annual snowfall has increased around Lake Michigan and Lake Superior, though the amount of time that snow covers the ground is shortening.</span></p>
<p><span style="font-weight: 400">A decrease in lake ice cover coupled with increases in lake water temperature due to warmer air temperatures set up the right conditions for </span><a target="_blank" href="https://glisa.umich.edu/resources-tools/climate-impacts/snow-in-the-great-lakes-past-present-and-the-future/"><span style="font-weight: 400">more</span></a><span style="font-weight: 400"> lake-effect snowfall.</span></p>
<p><span style="font-weight: 400">“In any particular winter, it depends on whether or not the lakes are freezing,” Rood said. “If they are not freezing, water can evaporate. Once they freeze, they cut off the evaporation.” </span></p>
<p><span style="font-weight: 400">However, those snowfall averages play out differently in Michigan. Warmer air can also cause </span><a target="_blank" href="https://www.c2es.org/content/drought-and-climate-change/"><span style="font-weight: 400">drier periods</span></a><span style="font-weight: 400">, like some parts of Michigan experienced last winter, Rood said</span><span style="font-weight: 400">. </span><span style="font-weight: 400">Benzie County, located along Lake Michigan in northwest lower Michigan, for example, saw one of its lowest natural snowfall totals in history last winter, according to the Benzie County Road Commission.</span></p>
<p><span style="font-weight: 400">What that means is more weather extremes. </span></p>
<p><span style="font-weight: 400">“When you get a snowstorm, it’s likely to be bigger, which is a little counterintuitive,” Rood said. “When it’s cold enough to snow, you’re likely to see big snowstorms.”</span></p>
<p><span style="font-weight: 400">Rood’s assessment is in line with Rudicil’s observations at Muskegon Luge, nestled in the woods near Lake Michigan.</span></p>
<p><span style="font-weight: 400">“I could honestly say over the last decade we have seen more extreme variables from polar vortexes to seeing more well above average temperatures,” Rudicil said.</span></p>
<figure id="attachment_48996" class="wp-caption aligncenter" style="max-width:100%;width:1024px"><a target="_blank" href="http://michiganadvance.com/wp-content/uploads/2021/12/DJI_0276-scaled.jpg"><img loading="lazy" class="wp-image-48996 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/DJI_0276-1024x575.jpg" alt="" width="1024" height="575" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  An aerial view of the Muskegon Luge Adventure Sports Park. | Photo courtesy of Muskegon Luge Adventure Sports Park/Adam Alexander Photography</p></figure>
    <h4 class="editorialSubhed">Warm weather threatens winter recreation</h4>

	
<p><span style="font-weight: 400">For facilities like Muskegon Luge, and cross-country ski and snowshoe trails in county and state parks that rely on natural snow, it’s becoming increasingly difficult to remain viable.  </span></p>
<p><span style="font-weight: 400">“Businesses and organizations that rely on it being cold, you see them struggling more,” Rood said. “Their season is shortening. In some cases, it’s disappearing.”</span></p>
<p><span style="font-weight: 400">Rudicil, after noticing the warming trend and snow-thaw-snow cycles, responded with the </span><a target="_blank" href="https://www.youtube.com/watch?v=SBXoXL4qF48"><span style="font-weight: 400">“Many Reasons for All Seasons”</span></a><span style="font-weight: 400"> campaign in 2017. As executive director, he works behind-the-scenes to secure grants and raise funds for year-round adventure activities at the park.</span></p>
<p><span style="font-weight: 400">“For our particular nonprofit, looking ahead and making an assumption the global warming trend will continue, we do not see long-term sustainability for our organization,” Rudicil said. “Our plan for Many Reasons for All Seasons was to provide a go-to outside of those winter months and provide reliable outdoor recreation to Muskegon County residents and visitors regardless of the weather.”</span></p>

<div class=" newsroomBlockQuoteContainer  ">
	<div class="newsroomBlockQuoteSVGContainer">
		
			
				
				
			
		
	</div>
	<div class="newsroomBlockQuoteQuoteContainer">
		<p class="newsroomBlockQuote ">Businesses and organizations that rely on it being cold, you see them struggling more. Their season is shortening. In some cases, it’s disappearing.</p>
	</div>
		<div class="newsroomBlockQuoteAuthorContainer">
		<p style="font-size:13px"><b>– Richard Rood, University of Michigan professor of climate and space science and engineering</b></p>
	</div>
	</div>

	
<p><span style="font-weight: 400">New attractions include a </span><a target="_blank" href="https://msports.org/wheel-luge/"><span style="font-weight: 400">wheel luge track</span></a><span style="font-weight: 400"> that’s accessible to individuals with disabilities, a 1,400-foot dual zip line, an archery range, and a rock/ice climbing wall. Future plans include a new lodge and 20,000-square-foot multi-purpose sports pavilion. Rudicil also is exploring the feasibility of refrigeration for the pavilion’s new ice rink as well as some snowmaking infrastructure.   </span></p>
<p><span style="font-weight: 400">Rudicil remembers monstrous snow banks in his youth. Being near Lake Michigan, Muskegon Luge still benefits from lake-effect snow, dense forest and dune protection. The sports park now relies on January and February for the bulk of its business. If the park opens for the holidays, it’s a bonus season, Rudicil explained.</span></p>
<p><span style="font-weight: 400">The climate changes that those involved in winter tourism face also impact local economies, Rudicil noted.</span></p>
<p><span style="font-weight: 400">During a good winter, Muskegon Luge is a popular tourist draw for Muskegon County. The Luge Experience books up months in advance, and the park offers lighted and groomed cross-country ski trails, snowshoe trails, a quarter-mile ice skating trail through the woods, 2-acres of natural ice rinks, sledding hills and more.  </span></p>
<p><span style="font-weight: 400">Ninety percent of luge tickets are purchased by people who live an hour or more away, and many people stay overnight in local hotels, Rudicil said. The park tries to give 72-hour notice if the luge is canceled, but it has a trickle effect. </span></p>
<p><span style="font-weight: 400">“It definitely hurts the local economy,” Rudicil said. “At the end of the day, climate change, it’s not a fast process. It’s incremental. You can definitely feel the change. And I would say for us specifically, if we don’t have snow, our friends at the local hotels are not real happy when they start getting room cancellations because we’re not open.”</span></p>
#jtg-49033 .modula-item .jtg-social a, .lightbox-socials.jtg-social a{ color: #ffffff }#jtg-49033 .modula-item .jtg-social svg, .lightbox-socials.jtg-social svg { height: 16px; width: 16px }#jtg-49033 .modula-item .jtg-social a:not(:last-child), .lightbox-socials.jtg-social a:not(:last-child) { margin-right: 10px }#jtg-49033 .modula-item .figc {color:#ffffff;}#jtg-49033 .modula-item .modula-item-content { transform: scale(1) }#jtg-49033 { width:100%;}#jtg-49033 .modula-items{height:800px;}#jtg-49033 .modula-items .figc p.description { font-size:14px; }#jtg-49033 .modula-items .figc p.description { color:#ffffff;}#jtg-49033.modula-gallery .modula-item &gt; a, #jtg-49033.modula-gallery .modula-item, #jtg-49033.modula-gallery .modula-item-content &gt; a { cursor:zoom-in; } #jtg-49033 .modula-item .modula-item-overlay, #jtg-49033 .modula-item.effect-layla, #jtg-49033  .modula-item.effect-ruby,#jtg-49033 .modula-item.effect-bubba,#jtg-49033 .modula-item.effect-sarah,#jtg-49033 .modula-item.effect-milo,#jtg-49033 .modula-item.effect-julia,#jtg-49033 .modula-item.effect-hera,#jtg-49033 .modula-item.effect-winston,#jtg-49033 .modula-item.effect-selena,#jtg-49033 .modula-item.effect-terry,#jtg-49033 .modula-item.effect-phoebe,#jtg-49033 .modula-item.effect-apollo,#jtg-49033 .modula-item.effect-steve,#jtg-49033 .modula-item.effect-ming{ background-color:#ffffff; }#jtg-49033  .modula-item.effect-oscar { background: -webkit-linear-gradient(45deg,#ffffff 0,#9b4a1b 40%,#ffffff 100%);background: linear-gradient(45deg,#ffffff 0,#9b4a1b 40%,#ffffff 100%);}#jtg-49033  .modula-item.effect-roxy {background: -webkit-linear-gradient(45deg,#ffffff 0,#05abe0 100%);background: linear-gradient(45deg,#ffffff 0,#05abe0 100%);}#jtg-49033 .modula-item.effect-dexter {background: -webkit-linear-gradient(top,#ffffff 0,rgba(104,60,19,1) 100%); background: linear-gradient(to bottom,#ffffff 0,rgba(104,60,19,1) 100%);}#jtg-49033  .modula-item.effect-jazz {background: -webkit-linear-gradient(-45deg,#ffffff 0,#f33f58 100%);background: linear-gradient(-45deg,#ffffff 0,#f33f58 100%);}#jtg-49033 .modula-item.effect-lexi {background: -webkit-linear-gradient(-45deg,#ffffff 0,#fff 100%);background: linear-gradient(-45deg,#ffffff 0,#fff 100%);}#jtg-49033 .modula-item.effect-duke {background: -webkit-linear-gradient(-45deg,#ffffff 0,#cc6055 100%);background: linear-gradient(-45deg,#ffffff 0,#cc6055 100%);}#jtg-49033 .modula-item:hover img { opacity: 0.5; }#jtg-49033 .jtg-title {font-weight:400; }#jtg-49033 p.description {font-weight:normal; }#jtg-49033:not(.modula-loaded-scale)  .modula-item .modula-item-content { transform: scale(1) translate(0px,0px) rotate(0deg); }@keyframes modulaScaling { 0% {transform: scale(1) translate(0px,p0x) rotate(0deg);} 50%{transform: scale(1) translate(0px,0px) rotate(0deg);}100%{transform: scale(1) translate(0px,p0x) rotate(0deg);}}#jtg-49033.modula-gallery .modula-item.effect-terry .jtg-social a:not(:last-child){margin-bottom:10px;}.modula-fancybox-caption .modula-fancybox-caption__body, .modula-fancybox-caption .modula-fancybox-caption__body p {text-align:left}@media screen and (max-width:480px){#jtg-49033 .modula-item .figc .jtg-title {  font-size: 12px; }#jtg-49033 .modula-items .figc p.description { color:#ffffff;font-size:10px; }}
<!-- Gallery Container -->
<div id="jtg-49033" class="modula modula-gallery modula-creative-gallery  horizontal-filters horizontal-filters" data-config="{&quot;height&quot;:800,&quot;enableTwitter&quot;:false,&quot;enableWhatsapp&quot;:false,&quot;enableFacebook&quot;:false,&quot;enablePinterest&quot;:false,&quot;enableLinkedin&quot;:false,&quot;enableEmail&quot;:false,&quot;randomFactor&quot;:0.5,&quot;type&quot;:&quot;creative-gallery&quot;,&quot;columns&quot;:12,&quot;gutter&quot;:10,&quot;mobileGutter&quot;:10,&quot;tabletGutter&quot;:10,&quot;desktopGutter&quot;:10,&quot;enableResponsive&quot;:&quot;0&quot;,&quot;tabletColumns&quot;:&quot;2&quot;,&quot;mobileColumns&quot;:&quot;1&quot;,&quot;lazyLoad&quot;:&quot;0&quot;,&quot;lightboxOpts&quot;:{&quot;loop&quot;:false,&quot;arrows&quot;:true,&quot;toolbar&quot;:true,&quot;keyboard&quot;:false,&quot;wheel&quot;:false,&quot;buttons&quot;:[&quot;close&quot;],&quot;hash&quot;:false,&quot;lang&quot;:&quot;en&quot;,&quot;touch&quot;:false,&quot;protect&quot;:false,&quot;i18n&quot;:{&quot;en&quot;:{&quot;CLOSE&quot;:&quot;Close&quot;,&quot;NEXT&quot;:&quot;Next&quot;,&quot;PREV&quot;:&quot;Previous&quot;,&quot;Error&quot;:&quot;The requested content cannot be loaded. Please try again later.&quot;,&quot;PLAY_START&quot;:&quot;Start slideshow&quot;,&quot;PLAY_STOP&quot;:&quot;Pause slideshow&quot;,&quot;FULL_SCREEN&quot;:&quot;Full screen&quot;,&quot;THUMBS&quot;:&quot;Thumbnails&quot;,&quot;DOWNLOAD&quot;:&quot;Download&quot;,&quot;SHARE&quot;:&quot;Share&quot;,&quot;ZOOM&quot;:&quot;Zoom&quot;}},&quot;clickSlide&quot;:false,&quot;clickOutside&quot;:false,&quot;dblclickContent&quot;:false,&quot;dblclickSlide&quot;:false,&quot;dblclickOutside&quot;:false,&quot;clickContent&quot;:false,&quot;baseTpl&quot;:&quot;&lt;div class=\&quot;modula-fancybox-container modula-lightbox-jtg-49033\&quot; role=\&quot;dialog\&quot; tabindex=\&quot;-1\&quot;&gt;&lt;div class=\&quot;modula-fancybox-bg\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-inner\&quot;&gt;&lt;div class=\&quot;modula-fancybox-infobar\&quot;&gt;&lt;span data-fancybox-index&gt;&lt;\/span&gt;&nbsp;\/&nbsp;&lt;span data-fancybox-count&gt;&lt;\/span&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-toolbar\&quot;&gt;{{buttons}}&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-navigation\&quot;&gt;{{arrows}}&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-stage\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;modula-fancybox-caption\&quot;&gt;&lt;div class=\&quot;modula-fancybox-caption__body\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;infobar&quot;:true,&quot;animationEffect&quot;:false,&quot;animationDuration&quot;:366,&quot;transitionEffect&quot;:false,&quot;transitionDuration&quot;:366,&quot;thumbs&quot;:{&quot;autoStart&quot;:false,&quot;axis&quot;:&quot;y&quot;}},&quot;inView&quot;:false,&quot;email_subject&quot;:&quot;Check out this awesome image !!&quot;,&quot;email_message&quot;:&quot;Here is the link to the image : %%image_link%% and this is the link to the gallery : %%gallery_link%%&quot;,&quot;lightbox&quot;:&quot;direct&quot;,&quot;filterClick&quot;:&quot;0&quot;,&quot;dropdownFilters&quot;:&quot;0&quot;,&quot;defaultActiveFilter&quot;:&quot;all&quot;,&quot;initLightbox&quot;:&quot;modula_pro_init_lightbox&quot;,&quot;haveFilters&quot;:0}">

	
	<!-- Items Container -->
	<div class="modula-items">
		<div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48934" href="https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-scaled.jpeg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-150x150.jpeg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm.jpeg" title="RN1_8141sm" width="300" height="200" src="https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-300x200.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/RN1_8141sm-300x200.jpeg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48997" href="https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-scaled.jpg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-150x150.jpg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/D90A0034.jpg" title="D90A0034" width="300" height="200" src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-300x200.jpg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A0034-300x200.jpg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48974" href="https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--rotated.jpeg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--150x150.jpeg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon-.jpeg" title="Snowmobile trail Muskegon" width="225" height="300" src="https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--225x300.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Snowmobile-trail-Muskegon--225x300.jpeg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48999" href="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-scaled.jpg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-150x150.jpg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/D90A6598.jpg" title="D90A6598" width="300" height="200" src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-300x200.jpg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6598-300x200.jpg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48931" href="https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-scaled.jpeg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-150x150.jpeg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2.jpeg" title="Crystal Mountain 2" width="300" height="200" src="https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-300x200.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Crystal-Mountain-2-300x200.jpeg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48998" href="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-scaled.jpg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-150x150.jpg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/D90A6606.jpg" title="D90A6606" width="300" height="213" src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-300x213.jpg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/D90A6606-300x213.jpg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48930" href="https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-scaled.jpeg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-150x150.jpeg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3.jpeg" title="Crytasl Mountain snowboarding 3" width="300" height="202" src="https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-300x202.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Crytasl-Mountain-snowboarding-3-300x202.jpeg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48977" href="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-rotated.jpeg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-150x150.jpeg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2.jpeg" title="Harbor Springs trail 2" width="300" height="169" src="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-300x169.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-2-300x169.jpeg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48976" href="https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-rotated.jpeg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-150x150.jpeg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP.jpeg" title="Pine Stump - UP" width="300" height="169" src="https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-300x169.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Pine-Stump-UP-300x169.jpeg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48975" href="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-rotated.jpeg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-150x150.jpeg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3.jpeg" title="Harbor Springs trail 3" width="300" height="169" src="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-300x169.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/Harbor-Springs-trail-3-300x169.jpeg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div><div class="modula-item modula-simple-link effect-pufrobo jtg-filter-all jtg-filter-">
	<div class="modula-item-overlay"></div>

	<div class="modula-item-content">

				
					<a data-image-id="48973" href="https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--scaled.jpeg" class="modula-simple-link" data-thumb="https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--150x150.jpeg"></a>
		
		<img class="pic" data-valign="middle" data-halign="center" alt="" data-full="http://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail-.jpeg" title="UP pictured rocks trail" width="300" height="169" src="https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--300x169.jpeg" data-src="https://michiganadvance.com/wp-content/uploads/2021/12/UP-pictured-rocks-trail--300x169.jpeg" />
		<div class="figc">
			<div class="figc-inner">
															</div>
		</div>

	</div>

</div>		
	</div>

	
	
	
	{
		"@context": "http://schema.org",
		"@type"   : "ImageGallery",
		"id"      : "https://michiganadvance.com/2021/12/27/as-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle",
		"url"     : "https://michiganadvance.com/2021/12/27/as-snow-and-ice-disappear-with-climate-change-some-michigan-businesses-struggle"
	}

    

	
</div>
    <h4 class="editorialSubhed">Ski resorts making more snow</h4>

	
<p><span style="font-weight: 400">Michigan’s ski resorts are feeling the effects of warming winters but in a different way. Both </span><a target="_blank" href="https://www.crystalmountain.com/"><span style="font-weight: 400">Crystal Mountain</span></a><span style="font-weight: 400"> in Thompsonville and </span><a target="_blank" href="https://caberfaepeaks.com/"><span style="font-weight: 400">Caberfae Peaks</span></a><span style="font-weight: 400"> near Cadillac report busy winter seasons despite less natural snow.</span></p>
<p><span style="font-weight: 400">Ski resorts have invested in additional snowmaking equipment and infrastructure to increase their snowmaking capacity.</span></p>
<p><span style="font-weight: 400">“We are seeing resorts in the area, particularly in northern Michigan, make pretty significant investments in snowmaking,” said Pete Meyer, general manager of business operations at Caberfae.</span></p>
<p><span style="font-weight: 400">“No doubt that it’s a result of climate change,” Meyer noted. “The difference is we still get the snow we had 30 years ago, but we get warm spells where it all melts. With the freeze-thaw cycle, we need to be able to make more snow.”</span></p>
<p><span style="font-weight: 400">“Every ski resort in Michigan would not be in business without snowmaking,” Meyer continued. “It’s a must. There are some that don’t have it, but they are rarely open.”</span></p>
<p><span style="font-weight: 400">Snowmaking allows resorts to extend the season by opening earlier and staying open longer. At Caberfae, they’ve added additional snow machines along with increasing water, well and pump capacity, plus underground piping and new electrical systems.</span></p>
<p><span style="font-weight: 400">“You can’t just purchase more guns,” Meyer said. “You need more water and electricity to use them. We can pump a lot more water at once. We can make a lot more snow in shorter windows and take advantage of any cold temperatures that we get.”</span></p>

<div class=" newsroomBlockQuoteContainer  ">
	<div class="newsroomBlockQuoteSVGContainer">
		
			
				
				
			
		
	</div>
	<div class="newsroomBlockQuoteQuoteContainer">
		<p class="newsroomBlockQuote ">We’ve always been subject to the weather, but we don’t even think about Christmas break anymore. We feel that we are seeing our seasons get shorter every year. We plan for a six- to eight-week season instead of the 12 weeks it used to be.</p>
	</div>
		<div class="newsroomBlockQuoteAuthorContainer">
		<p style="font-size:13px"><b>– Jim Rudicil, executive director of the Muskegon Luge Adventure Sports Park</b></p>
	</div>
	</div>

	
<p><span style="font-weight: 400">Over the last five winters, Crystal Mountain’s ski season has ranged from 104 days (Nov. 12 to March 16) in 2019-20 to 121 days in 2018-19 (Nov. 22 to April 7). Snowfall totals in Benzie County, where Crystal Mountain is located, have ranged from 167.75 inches in 2017-18 to 68.25 inches in 2020-21. </span></p>
<p><span style="font-weight: 400">Crystal Mountain added 14 new snow guns this year, bringing the total to 167 snowmaking machines. The resort installed 3,500 feet of snowmaking pipe this year, which carries more water, more efficiently to the snowmaking machines.</span></p>
<p><span style="font-weight: 400">“It’s hard to deny that climate change has played a part in warmer winters and shortened ski seasons, but that has only increased demand for a spot on the mountain,” said Brittney Buti, Crystal Mountain’s manager of public relations. “It has also allowed us to invest in our guest experience to get skiers and riders on the slopes quicker and for a longer amount of time.”</span></p>
<p><span style="font-weight: 400">The resort also uses snow sticks, tower-mounted and mobile snow guns to adjust to Michigan conditions and best cover the slopes. Other resources include high-efficiency motors with variable frequency drives that match horsepower to flow when they are making snow.</span></p>
<p><span style="font-weight: 400">“With that said, natural snow is always appreciated, but it’s not necessarily needed,” Buti said. “The only thing that is needed is snowmaking conditions: 28 degrees or less, low humidity, easterly or northerly winds and high barometric pressure.”</span></p>
<p><span style="font-weight: 400">Both ski resorts have diversified and invested in other guest amenities. Crystal Mountain is a four-season operation with a variety of lodging, two golf courses, the Michigan Legacy Art Park and scenic chair rides in the fall. Other winter activities include a winter archery range, ice skating, snowshoe trails and a spa.</span></p>
<p><span style="font-weight: 400">Caberfae also offers golf, hosts banquets and weddings, and operates a year-round lodge. Many people have traded winter hobbies like cross-country skiing or snowmobiling for downhill skiing because the conditions are more reliable, Meyer explained.  </span></p>
<p><span style="font-weight: 400">“I think there has been a push for more and more people to ski,” Meyer said. “Those who depend on natural snow, like snowmobiling, are struggling. People know they can rely on resorts being open and conditions being good as a result of snowmaking.”</span></p>
<figure id="attachment_49000" class="wp-caption aligncenter" style="max-width:100%;width:1024px"><a target="_blank" href="http://michiganadvance.com/wp-content/uploads/2021/12/D90A4378-scaled.jpg"><img loading="lazy" class="wp-image-49000 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/D90A4378-1024x725.jpg" alt="" width="1024" height="725" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  Ice skating at the Muskegon Luge Adventure Sports Park. | Photo courtesy of Muskegon Luge Adventure Sports Park/Adam Alexander Photography</p></figure>
    <h4 class="editorialSubhed">Shorter snowmobile season</h4>

	
<p><span style="font-weight: 400">With 6,500 miles of designated snowmobile trails, Michigan has one of the most interconnected trail systems in the nation. The trails stretch from the Michigan-Indiana line in the Lower Peninsula to the western edge of the Upper Peninsula.</span></p>
<p><span style="font-weight: 400">The motorized snowsport is also feeling the effects of changing weather. Besides a price hike for a </span><a target="_blank" href="https://www.michigan.gov/dnr/0,4570,7-350-79119_79150_81346-452849--,00.html"><span style="font-weight: 400">2021-22 snowmobile trail permit</span></a><span style="font-weight: 400">, the number of permits sold has steadily declined in the last decade. Trail permits dropped from 200,530 in 2007 to 139,098 in 2020.  </span></p>
<p><span style="font-weight: 400">The trails are officially open from Dec. 1 to March 31, and the season is growing increasingly shorter in the Lower Peninsula. For instance, last winter, </span><a target="_blank" href="https://www.facebook.com/TeamHSSC"><span style="font-weight: 400">Harbor Springs Snowmobile Club</span></a><span style="font-weight: 400">, which grooms the Moosejaw Trails from Harbor Springs to Mackinaw City, groomed from Jan. 30 until Feb. 26 and shut the gates on March 13, according to Facebook reports. They also posted several reports of vehicles stuck on the trails.   </span></p>
<p><span style="font-weight: 400">“I think climate is having an effect on the snowmobile season itself, not the dates on the calendar, but the riding time available in the state of Michigan due to temperature and snowfall,” said Jessica Holley-Roehrs, a statewide motorized trails program specialist at the Michigan Department of Natural Resources (DNR). </span></p>
<p><span style="font-weight: 400">In partnership with the Michigan Department of Natural Resources and the Michigan Snowmobile and ORV </span><a target="_blank" href="https://misorva.org/"><span style="font-weight: 400">Association</span></a><span style="font-weight: 400">, local snowmobile clubs across the state brush, sign, groom and maintain snowmobile trails. ORV stands for off-road vehicle, and ORV riders use some of the same trails during the warmer months. </span></p>
<p><span style="font-weight: 400">Snowmobile groomers like Dan Wilson and Mark Coe deal with other headaches besides a lack of snow. Growing issues for snowmobilers and clubs that maintain the trails include </span><a target="_blank" href="https://www.mlive.com/news/2019/12/washed-out-bridge-excessive-water-close-2-up-snowmobile-trails.html"><span style="font-weight: 400">flooding and erosion</span></a><span style="font-weight: 400">, </span><a target="_blank" href="https://www.leelanauticker.com/news/leelanaus-only-dnr-designated-snowmobile-trail-closed-due-to-trespassing-issues"><span style="font-weight: 400">trespassing</span></a><span style="font-weight: 400"> and vandalism. Groomers encounter people riding ORVs and driving vehicles on the trails during snowmobile season.</span></p>
<p><span style="font-weight: 400">“Dealing with Mother Nature you never know what to expect,” said Coe, president of the </span><a target="_blank" href="https://benziemanisteesnowbirds.com/"><span style="font-weight: 400">Benzie Manistee Snowbirds Club</span></a><span style="font-weight: 400">. “We haven’t had a lasting winter since 2012 or 2013.”</span></p>
<p><span style="font-weight: 400">Wilson serves as vice president of </span><a target="_blank" href="https://www.facebook.com/TrailridersSnowmobileClub/"><span style="font-weight: 400">Trail Riders Snowmobile Club</span></a><span style="font-weight: 400"> and has been a groomer for 13 years. The club maintains 160 miles of trails in the Huron-Manistee National Forest in the Lake County area.</span></p>
<p><span style="font-weight: 400">“We have good years and bad years,” Wilson said. “We are in the lake-effect snow belt. We get a fair amount of lake effect. They are calling for a decent year. You never know; it’s snow.”</span></p>
<figure id="attachment_48972" class="wp-caption aligncenter" style="max-width:100%;width:1024px"><a target="_blank" href="http://michiganadvance.com/wp-content/uploads/2021/12/UP-Crazy-8-trail--scaled.jpeg"><img loading="lazy" class="wp-image-48972 size-large" src="http://michiganadvance.com/wp-content/uploads/2021/12/UP-Crazy-8-trail--1024x576.jpeg" alt="" width="1024" height="576" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  A snowmobiler in the Upper Peninsula. | Marla Miller</p></figure>
<p><span style="font-weight: 400">Michigan’s trail system runs through six state forests, three national forests and thousands of acres of privately owned lands. Land leases administered through the DNR and local snowmobile clubs connect the trails across public and private property. Roughly 50% of Michigan’s snowmobile trails are on private property, </span><span style="font-weight: 400">Holley-Roehrs said</span><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">The Upper Peninsula, which offers 3,000 miles of trails, draws snowmobilers from across the Midwest and nation to ride the expansive trail system. Many small businesses rely on snowmobile tourism to sustain them from December to April.</span></p>
<p><span style="font-weight: 400">“The importance of snowmobiling in the state is huge,” </span><span style="font-weight: 400">Holley-Roehrs said. </span><span style="font-weight: 400"> “In my travels, I have seen a good season can make or break a small mom-and-pop business. There are so many of them who love the snowmobilers, and they love the season, and they cater to these people.”</span></p>
<p><span style="font-weight: 400">ORVs have become increasingly popular in recent years and people continue to ride in the winter, especially if there isn’t snow on the trails or it’s a dual-use trail. Besides being a safety issue for all riders, ORVs and vehicles create ruts in the trail that make it hard to groom.</span></p>
<p><span style="font-weight: 400">“We’re a short season,” Coe said. “If we’re out there grooming the trail, we ask that people respect the groomed trail and don’t go out there and make ruts in it. Once they are rutted and freeze, we can’t get them out.”</span></p>
    <a href="/donate" style="text-decoration:none">
    <div class="donateContainer">
        <div class="donateTextContainer">
            <p>SUPPORT NEWS YOU TRUST.</p>
        </div>
        <div class="donateButtonContainer">
            <button>DONATE</button>
        </div>
    </div>
    </a>
	


 <p><a href="https://michiganadvance.com">Michigan Advance</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Michigan Advance maintains editorial independence. Contact Editor Susan Demas for questions: info@michiganadvance.com. Follow Michigan Advance on <a href="https://facebook.com/MichiganAdvance" target="_blank">Facebook</a> and <a href="https://twitter.com/MichiganAdvance">Twitter</a>.</p></textarea>	<button class="republisherButton" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to clipboard</button>
	</div></div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="49022" data-pluginsdir="https://michiganadvance.com/wp-content/plugins">1</div><div class="repubWidgetContainer"><a class="imgLink" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img class="ccImg" alt="Creative Commons License" style="border-width:0" src="https://michiganadvance.com/wp-content/plugins/states-newsroom/republisher/assets/img/ccwhite.png" /></a><div class="license"><button name="Republish" id="cc-btn" class="republication-tracker-tool-button">Republish</button></div></div></div></section>
</aside>                                        </div>
                                        <div class="col-xxl-7 col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
                                            <p class="singleRepublisherText">Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site. Please see our republishing guidelines for use of photos and graphics.</p>
                                        </div>
                                    </div>    
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                                                    </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    </div>
                    <div class="row singleBottomRow">
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>

                        <div class="col-xxl-4 col-xl-4 col-lg-5 col-md-6 col-sm-12 col-12"> 
                            <div class="row authorBoxRow"><div class="col-3"><div class="authorBoxAvatar"><img src="https://michiganadvance.com/wp-content/uploads/2021/09/KKM_6030-150x150.jpg" width="96" height="96" alt="Marla R. Miller" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div></div><div class="col-9"><span class="authorBoxName"><a href="/author/marla"><h6>Marla R. Miller</h6></a></span><div class="authorBoxDescription"><p>Marla R. Miller is an award-winning journalist and content marketing writer  who previously worked for newspapers in Indiana and the Muskegon Chronicle. She lives in Norton Shores and her work can be found at marlarmiller.com.</p></div><a class="authorBoxMore" href="https://michiganadvance.com/author/marla">MORE FROM AUTHOR</a></div></div> 
                        </div>
                        <div class="col-xxl-6 col-xl-6 col-lg-7 col-md-6 col-sm-12 col-12 relatedCol"> 
                            <h4 class="relatedNewsTitle">Related News</h4>
                            <div class="crp_related  "><div class="row"><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://michiganadvance.com/2021/11/01/americans-in-climate-threatened-regions-anxious-for-solutions-from-world-summit/"     class="crp_link post-47570"><figure><img  src="https://michiganadvance.com/wp-content/uploads/2021/10/Hurricane-Irma-Miami-_-Getty-Waidley.jpeg" class="crp_thumb crp_featured" alt="Americans in climate-threatened regions anxious for solutions from world summit" title="Americans in climate-threatened regions anxious for solutions from world summit" srcset="https://michiganadvance.com/wp-content/uploads/2021/10/Hurricane-Irma-Miami-_-Getty-Waidley.jpeg 1055w, https://michiganadvance.com/wp-content/uploads/2021/10/Hurricane-Irma-Miami-_-Getty-Waidley-300x224.jpeg 300w, https://michiganadvance.com/wp-content/uploads/2021/10/Hurricane-Irma-Miami-_-Getty-Waidley-1024x765.jpeg 1024w, https://michiganadvance.com/wp-content/uploads/2021/10/Hurricane-Irma-Miami-_-Getty-Waidley-768x574.jpeg 768w" sizes="(max-width: 1055px) 100vw, 1055px" /></figure><span class="crp_title">Americans in climate-threatened regions anxious for&hellip;</span></a><span class="crp_author">  by <a href="https://michiganadvance.com/author/cassels/">Laura Cassels</a></span> <span class="crp_date"> November 1, 2021</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://michiganadvance.com/2021/03/10/after-being-reshaped-by-extremism-houghton-county-faces-an-uneasy-uncertain-future/"     class="crp_link post-37281"><figure><img  src="https://michiganadvance.com/wp-content/uploads/2021/02/Untitled_Artwork-3.jpg" class="crp_thumb crp_featured" alt="After being reshaped by extremism, Houghton County faces an uneasy, uncertain future" title="After being reshaped by extremism, Houghton County faces an uneasy, uncertain future" srcset="https://michiganadvance.com/wp-content/uploads/2021/02/Untitled_Artwork-3.jpg 1482w, https://michiganadvance.com/wp-content/uploads/2021/02/Untitled_Artwork-3-300x197.jpg 300w, https://michiganadvance.com/wp-content/uploads/2021/02/Untitled_Artwork-3-1024x672.jpg 1024w, https://michiganadvance.com/wp-content/uploads/2021/02/Untitled_Artwork-3-768x504.jpg 768w, https://michiganadvance.com/wp-content/uploads/2021/02/Untitled_Artwork-3-741x486.jpg 741w" sizes="(max-width: 1482px) 100vw, 1482px" /></figure><span class="crp_title">After being reshaped by extremism, Houghton County&hellip;</span></a><span class="crp_author">  by <a href="https://michiganadvance.com/author/todd-a-heywood/">Todd A. Heywood</a></span> <span class="crp_date"> March 10, 2021</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://michiganadvance.com/2021/04/07/this-could-set-women-back-generations-the-pandemic-recessions-toll-on-the-workforce-and-families/"     class="crp_link post-37893"><figure><img  src="https://michiganadvance.com/wp-content/uploads/2021/04/GettyImages-1296318817-scaled.jpg" class="crp_thumb crp_featured" alt="‘This could set women back generations’" title="‘This could set women back generations’" srcset="https://michiganadvance.com/wp-content/uploads/2021/04/GettyImages-1296318817-scaled.jpg 1920w, https://michiganadvance.com/wp-content/uploads/2021/04/GettyImages-1296318817-300x200.jpg 300w, https://michiganadvance.com/wp-content/uploads/2021/04/GettyImages-1296318817-1024x683.jpg 1024w, https://michiganadvance.com/wp-content/uploads/2021/04/GettyImages-1296318817-768x512.jpg 768w, https://michiganadvance.com/wp-content/uploads/2021/04/GettyImages-1296318817-1536x1024.jpg 1536w, https://michiganadvance.com/wp-content/uploads/2021/04/GettyImages-1296318817-2048x1365.jpg 2048w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure><span class="crp_title">‘This could set women back generations’</span></a><span class="crp_author">  by <a href="https://michiganadvance.com/author/anna-gustafson/">Anna Gustafson</a></span> <span class="crp_date"> April 7, 2021</span> </div></div><div class="crp_clear"></div></div>                        </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>
                    </div>
                </div>    
            </div>
        </main><!-- .site-main -->
    </div><!-- .content-area -->

</div>
<footer>
    <div class="footerFullWidthTaglineRow">
        <div class="container">
            <div class="row">
                <div class="col-12 text-center">
                    <h2 class="footerTagline">Stories that Move You</h2>
                </div>
            </div>
        </div>
    </div>
    <div class="footerFullWidthContentRow">
        <div class="container">
            <div class="row democracyToolkitRow">
                <div class="col-12 democracyToolkitCol px-0">
                    <div class="democracyToolkitFlexContainer">
                        <h6>Democracy Toolkit  //  </h6>
                        <a target="_blank" href="https://www.michigan.gov/sos/0,4670,7-127-1633_8716_8726_47669---,00.html">Register to vote</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.house.mi.gov/MHRPublic/frmRepListMilenia.aspx?all=true">Contact your state representative</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.senate.michigan.gov/senatorinfo_complete.html">Find your state senator</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.house.gov/representatives#state-michigan">Contact your U.S. representative</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.senate.gov/senators/senators-contact.htm">Contact your U.S. senator</a>
                    </div>
                    <div class="democracyToolkitMobileContainer mobileOnly">
                        <ul id="accordion" class="accordion mobileFooterAccordian" style="list-style-type:none !important;">
                            <li>
                                <div class="link mobileDemocracyHeader"><p>DEMOCRACY TOOLKIT<i style="float:right;margin-top:8px;" id="accordianSwitch" class="fa fa-chevron-down"></i></p></div>
                                <ul class="submenu mobileDemocracySubmenu" style="display:none;">
                                    <li><a target="_blank" href="https://www.michigan.gov/sos/0,4670,7-127-1633_8716_8726_47669---,00.html">Register to vote</a></li>
                                    <li><a target="_blank" href="https://www.house.mi.gov/MHRPublic/frmRepListMilenia.aspx?all=true">Contact your state representative</a></li>
                                    <li><a target="_blank" href="https://www.senate.michigan.gov/senatorinfo_complete.html">Find your state senator</a></li>
                                    <li><a target="_blank" href="https://www.house.gov/representatives#state-michigan">Contact your U.S. representative</a></li>
                                    <li><a target="_blank" href="https://www.senate.gov/senators/senators-contact.htm">Contact your U.S. senator</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-xxl-2 col-xl-2 col-lg-2 col-md-2 col-sm-4 col-4 text-center">
                    <img src="/wp-content/themes/genesis-child/icons/footerLogo.png" class="footerLogo" />
                    <p class="footerCopyright">&copy; Michigan Advance, 2021</p>
                </div>
                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-4 col-sm-8 col-8 text-left footerAboutCol">
                    <span class="footerAboutColHead"><h4>ABOUT US</h4><a href="/cdn-cgi/l/email-protection#761f181019361b1f151e1f111718171200171815135815191b"><i class="fas fa-envelope"></i></a></span>
                    <p> Corporate media aren’t cutting it. The Michigan Advance is a nonprofit outlet featuring hard-hitting reporting on politics and policy and the best progressive commentary in the state.</p>
                    <p class="mobileOnly"><span class="footerTermsPrivacy"><a href="/ethics-policy" style="color:white;">Ethics Policy</a> | <a href="/privacy-policy" style="color:white;">Privacy Policy</a></span></p>
                    <div class="footerSocialShares">
                        <span>
                            <a target="_blank" href="https://twitter.com/michiganadvance?lang=en">
                                <i class="fab fa-twitter"></i>
                            </a>
                            <a target="_blank" href="https://www.facebook.com/MichiganAdvance/">
                                <i class="fab fa-facebook-f"></i>
                            </a>
                                                        <a target="_blank" href="https://apple.news/TIEhgUIdCSiWttiG-_Vq6RQ">
                                <i class="fab fa-apple"></i>
                            </a>
                        </span>
                    </div>
                </div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-1 col-sm-0 col-0"></div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-5 col-sm-12 col-12 footerRepublisher">
                    <img src="/wp-content/themes/genesis-child/icons/ccwhite.png" class="footerCCLogo" />
                    <p>Our stories may be republished online or in print under Creative Commons lisence CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                    <span class="footerTermsPrivacy mobileOff"><a href="/ethics-policy">Ethics Policy</a> | <a href="/privacy-policy">Privacy Policy</a></span>
                </div>
                <div class="col-xxl-0 col-xl-0 col-lg-0 col-md-0 col-sm-12 col-12 mobileOnly tabletToo">
                    <div class="footerMobileSocialFlexContainer">
                        <a target="_blank" href="/cdn-cgi/l/email-protection#d8b1b6beb798b5b1bbb0b1bfb9b6b9bcaeb9b6bbbdf6bbb7b5">
                            <i class="fas fa-envelope"></i>
                        </a>
                        <a target="_blank" href="https://twitter.com/michiganadvance?lang=en">
                            <i class="fab fa-twitter"></i>
                        </a>
                        <a target="_blank" href="https://www.facebook.com/MichiganAdvance/">
                            <i class="fab fa-facebook-f"></i>
                        </a>
                                                <a target="_blank" href="https://apple.news/TIEhgUIdCSiWttiG-_Vq6RQ">
                            <i class="fab fa-apple"></i>
                        </a>
                    </div>
                    <div class="mobileOnly tabletToo footerMobileCopyrightContainer">
                        <span class="footerCopyrightMobile">&copy; Michigan Advance, 2021</span>
                    </div>
                </div>
            </div>

        </div>
    </div>
</footer>
</div><link rel='stylesheet' id='modula-fancybox-css'  href='https://michiganadvance.com/wp-content/plugins/modula-best-grid-gallery/assets/css/front/fancybox.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='modula-css'  href='https://michiganadvance.com/wp-content/plugins/modula-best-grid-gallery/assets/css/front.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='modula-pro-effects-css'  href='https://michiganadvance.com/wp-content/plugins/modula/assets/css/effects.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://michiganadvance.com/wp-content/plugins/states-newsroom/republisher/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://michiganadvance.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://michiganadvance.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/states-newsroom/republisher/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/modula-best-grid-gallery/assets/js/modula-wl.js?ver=2.5.4' id='modula-wl-js'></script>
<script type='text/javascript' src='https://michiganadvance.com/wp-content/plugins/modula/assets/js/modula-pro.js?ver=2.3.3' id='modula-pro-js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008724","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":250,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
